PDA

View Full Version : Posting banners



pet121
01-16-2006, 03:54 AM
Somebody help me before i drink to much ouzo. I have my forum did some ripping installed a new header. Its the latest version.

The question is how do I install a banner in a post? pet121

racefan20
01-16-2006, 05:22 AM
Here ya go, my friend. http://www.phpbb.com/phpBB/viewtopic.php?t=306680&highlight=inline+banner

pet121
01-16-2006, 05:26 AM
Thanks for the link. For some strange reason I can't access the admin panel when I try I get a 404. Any ideas? pet121

racefan20
01-16-2006, 05:57 AM
The admin panel to your forum? That's very odd. Have you made any changes to any files in the root/admin directory?

pet121
01-16-2006, 06:29 AM
I find it a bit unsual because I made no changes then all of sudden I can't access my admin panel. When logging out I get a 404 as well. Now I can't even login. The forum is there www.onlinegambling7.com/forum/index.php but stop functionning?

racefan20
01-16-2006, 07:18 AM
I just registered with no problem. As soon as I receive the activation key I'll log in and see what happens.

racefan20
01-16-2006, 07:20 AM
Nevermind, I've been up too long. LOL Go get this, run it and see if it helps.

http://www.phpbb.com/phpBB/viewtopic.php?t=228741

pet121
01-17-2006, 12:12 AM
I thank you racefan for possible solutions. But this problem may lie a little deeper. Thanks very much!! pet121

racefan20
01-17-2006, 12:44 AM
Do you think you have a database issue? If so, this might be useful.
http://www.phpbb.com/phpBB/viewtopic.php?t=293867

pet121
01-17-2006, 01:39 AM
Yeah I think its a database problem. I think the team is going to fix it. I did try all the methods you offered but nothing seemed to work. One second I had access to admin panel if I did not install properly or had the access to the admin panel I would have not been able to make topics.

Now when I login I get a 404 and yet the site is there, confusing. Thanks again I copied the links to word so I have them for future use they will be useful. pet121

racefan20
01-17-2006, 02:39 AM
No problem. Good luck.

pet121
01-17-2006, 05:11 PM
Hey Racefan problem fixed. Again, I thank you for your help and the BV team. Great work!!! I can't say enough. pet121