PDA

View Full Version : says publish successful but i get a weird page



ELCosmetics
05-08-2008, 05:51 AM
I published my index page and made sure to make everything lowcase letters "index". I also made sure I published to the correct IP address and left the root directory as "public html". After I did all that, it said that the publishing was successful. However, when I type "www.pinupgirlmakeup.com" and "www.pinupgirlmakeup.com/index.html", both tries give me nothing.

www.pinupgirlmakeup.com (http://www.pinupgirlmakeup.com) gives me a message that says:

Index of /

.ftpquota (http://www.pinupgirlmakeup.com/.ftpquota)
box_header_bg.jpg (http://www.pinupgirlmakeup.com/box_header_bg.jpg)
cgi-bin/ (http://www.pinupgirlmakeup.com/cgi-bin/)Apache/2.2.6 (Unix) mod_ssl/2.2.6 OpenSSL/0.9.8b mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.pinupgirlmakeup.com (http://www.pinupgirlmakeup.com) Port 80



When I type in "www.pinupgirlmakeup.com/index.html" I get:

Not Found

The requested URL /Index.html was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.6 (Unix) mod_ssl/2.2.6 OpenSSL/0.9.8b mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at www.pinupgirlmakeup.com (http://www.pinupgirlmakeup.com) Port 80








What do I do? I'm not really that tech-savvy!

PlayItByBeer
05-08-2008, 02:54 PM
Hi ELCosmetics,

Your pages are there... no problem. You don't need to type domain name+index.html but only http://www.pinupgirlmakeup.com/, but it would usually take you to your home page anyway - except you are saving your page as .php (page properties>>file extension in BV or 'zen cart' uses .php files) so in your case www.pinupgirlmakeup.com/index.php (http://www.pinupgirlmakeup.com/index.php) is the actual file name and not .html.

Cheers,

ELCosmetics
05-09-2008, 12:44 AM
I removed my installation of zen cart and os commerce. When I go back to www.pinupgirlmakeup.com, i get the same problem. Please help!!!

PlayItByBeer
05-09-2008, 01:28 AM
I can see your pink website no problem and it looks like you have created in with soholaunch???

What is meant to be there?
click here and go to your site (http://www.pinupgirlmakeup.com/)

Cheers,

PlayItByBeer
05-09-2008, 01:35 AM
Maybe your computer is caching your problem page from earlier.
Click this link to your site (http://www.pinupgirlmakeup.com/) and if it opens with the index of/ page again push ctrl and F5 at the same time to remove the caching.

Cheers,