PDA

View Full Version : images with an X



carlosarano
05-08-2008, 10:09 PM
I need some help.
Some images doesn't show up in my web page. Instead a square having an X are there.
In preparing the page I put in circular cut out images .gif, saved in Bluevoda files by using PIX resizer. When I preview in browser I'm seeing the circles (they correspond to pictures of CDs) inserted in a black square. I don't know what is happening.
See: http://www.carlos-arano.com.ar/curso.html
In some other pages (for instance http://www.carlos-arano.com.ar/hidroponia.html) I had not that problem.
Please, help me.
carlos-arano.com.ar
client 15953

zuriatman
05-08-2008, 10:15 PM
You have to insert the images into your webpage using the image tool
on the top tool bar or you can use the cut and paste method.

When you preview in IE ensure the photos are visible before publishing.

CarbonTerry
05-08-2008, 10:48 PM
You have "illegal" symbols (for BV web builder) in the image names.
Rename the images and re-insert. Make it simple and use no symbols (at all) and leave no spaces. If you need a break between words use - or _ to create the break.

zuriatman
05-09-2008, 10:07 PM
Hi,

There is no problemo in curso.html.

All images are intact only some are slow to load than the others.

CarbonTerry
05-09-2008, 10:50 PM
Working now. Was the naming of the images the problem?

carlosarano
05-10-2008, 04:19 PM
Thank you all of you. I solved the problem by using new images in .jpg with white background on the white background of the pages. Now they are working OK.
Thanks a lot.
Carlos