PDA

View Full Version : Can't See New Published Page



Karen Gold
05-10-2008, 02:42 PM
Hi, I have published my website www.mumiandbubi.co.za (http://www.mumiandbubi.co.za) and then made changes to a few pages and re-published them - however the revised pages are not coming up, only the old ones.

I have re-booted and F5'd and still not working. I have read that you need to empty your 'cache' can someone explain how I do this...

Ta

jcaywood
05-10-2008, 02:44 PM
Which browser are you using?

Karen Gold
05-10-2008, 02:48 PM
OK - I am far from a tech head. I think my browser is internet explorer... is that what you mean?

jcaywood
05-10-2008, 02:50 PM
Yes, that is your browser. Click on "Help" at the top to get the version number. Here's instructions for IE v.7:
Internet Explorer 7.X -
To bring up the Menu (File/Edit/Tools…) tap the ALT key quickly & release)
To toggle the menu bar on or off:
Right-click an empty area in the tab bar (next to one of your tabs).
Check or uncheck "Menu Bar" as desired.

Internet Explorer V.7.X
- ‘Tools’
- ‘Internet Options’
- ‘General’ tab
- ‘Temporary Internet Files’ – click “Delete” – click “Yes”
- ‘Browsing History’ - click “Delete” – click “Yes”
- ‘Browsing History’ – click “Settings”
- Under ‘Check for newer versions of stored pages’ –
click circle next to “every time I visit the page”
- ‘OK’
- ‘Advanced’ tab
- Scroll to ‘Security’
- Check “Empty Temporary Internet Files folder when browser is closed"
- Click “Apply”
- Close IE & restart

Karen Gold
05-10-2008, 02:59 PM
OK - checked I am on Version 6.... welcome to 3rd world Africa....

Tried following the Version 7 but got a bit lost...

jcaywood
05-10-2008, 03:01 PM
No problem.
Internet Explorer v.6.X:
- ‘Tools’
- ‘Internet Options’
- ‘General’ tab
- ‘Temporary Internet Files’ –click ‘Settings’
- ‘Check For Newer Versions of Stored Pages’
- Choose ‘Every Visit to the Page’
- ‘OK’
- Press button marked ‘Delete Files’ (a window pops up)
- Click ‘Clear History’ box
- ‘OK’
- Close IE & restart

OR
- Click "Start", select "Settings" and "Control Panel."
- Double-click "Internet Options" to open "Internet Properties."
- Click the "General" tab.
- Click "Delete Files."
NOTE: Do not select “Delete Cookies”
- Click "OK" on the Delete Files dialog box.
- Click "OK."
- Close IE & restart

Karen Gold
05-10-2008, 03:11 PM
Thanks for the perfect instructions - no techny code words so could follow it easy!

I have done that and new pages are still not coming up... on each of the pages on the menu 'contact' should have the new link assigned to it.

I will check on another computer if it is there. If not I will re-publish.

Thanks agan!