PDA

View Full Version : Re publishing.



stringbender
05-19-2008, 06:48 PM
Hi guys, My website is www.eyeonyouinvestigations.net (http://www.eyeonyouinvestigations.net). A while back my computer crashed and after alot of headaches I decided to redue all my pages. It was the only way to regain any control over editing them. Any way my problem now is that I'm trying to update some hyperlinks on my index page and no matter how many times I go thru the process of making the changes and saving the page, after I republish the page and it tells me it was sucessfully published, when I pull up the page it has the same old info on it. When I go back and check it on blue voda the info is the old info. It doesn't seem to be changing and saving right. Specificly the clicking on the logo at the top of the page should take you to my other website,www.eyeonyouinvestigations.com, and further down clicking on PI Bytes should take you to a newer issue of the rag. Anything you can help me with I thank you in advance. Brad

Marincky
05-19-2008, 06:58 PM
Hi guys, My website is www.eyeonyouinvestigations.net (http://www.eyeonyouinvestigations.net). A while back my computer crashed and after alot of headaches I decided to redue all my pages. It was the only way to regain any control over editing them. Any way my problem now is that I'm trying to update some hyperlinks on my index page and no matter how many times I go thru the process of making the changes and saving the page, after I republish the page and it tells me it was sucessfully published, when I pull up the page it has the same old info on it. When I go back and check it on blue voda the info is the old info. It doesn't seem to be changing and saving right. Specificly the clicking on the logo at the top of the page should take you to my other website,www.eyeonyouinvestigations.com (http://www.eyeonyouinvestigations.com), and further down clicking on PI Bytes should take you to a newer issue of the rag. Anything you can help me with I thank you in advance. Brad

Try hitting 'Ctrl' and F5 at the same time a couple of times just to refresh the page.

stringbender
05-19-2008, 08:35 PM
Thanks for the suggestion unfortunately it didnt solve the problem. This might help. When I make the changes and save, I go to preview and everything works perfect. It seems as if it's not reaching the actual website. I've rechecked the address I'm publishing to and its the same, 74.86.118.22 is there any chance that address has changed? Thanks, Brad

Marincky
05-19-2008, 08:39 PM
No you are publishing to the correct IP for your account.

Are you sure you are not publishing differently named pages to what you are looking at?

i.e. have you renamed the page at all? check all are in lowercase

stringbender
05-19-2008, 09:17 PM
Thank you, your a genius! When I re did all my pages I forgot to name them the same. Problem solved. Thanks again

Marincky
05-19-2008, 09:20 PM
Thank you, your a genius!

http://www.vodahost.com/vodatalk/images/icons/icon11.gif

gprunescaper
05-28-2008, 06:26 PM
Good writing. Keep up the good work. I just added your RSS feed my Google News Reader. GP (http://www.gprunescape.com/), RS GUIDE (http://www.runescape365.com/), RS-PL (http://www.runescape-power-leveling.us/),,MS-MESOS (http://www.maplestorymesos.us/), well, I love my site, let’s try our best together, size everyday, and think just do it, I can!