PDA

View Full Version : Error PleaseHelp!



The Admin
01-18-2006, 10:28 PM
The connection to the server has failed. Account: 'Questions :: OneMillionOnlineAds.com', Server: 'mail.onemilliononlineads.com', Protocol: SMTP, Port: 2525, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E


I am getting this error when I send an email out. Please help.

racefan20
01-19-2006, 12:48 AM
Port should be 25, not 2525.

The Admin
01-19-2006, 01:43 AM
The connection to the server has failed. Account: 'Questions :: OneMillionOnlineAds.com', Server: 'mail.onemilliononlineads.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E


I changed that. Still have the same problem though.

racefan20
01-19-2006, 01:56 AM
What email client are you using?

The Admin
01-19-2006, 02:02 AM
Outlook Express

VodaHost
01-19-2006, 02:16 AM
please click the below to learn how to set up your email accounts...

http://www.vodahost.com/vodatalk/email-problems-pop-smtp-webmail/3472-help-i-can-not-set-up-my-email.html

Also make sure you have set up the account in your control panel.

The Admin
01-19-2006, 02:19 AM
I used the atomatic setup in the cPanel and I re did it using those instructions and still get the same message.... I need to get my email working !!!!! lol

racefan20
01-19-2006, 02:21 AM
The account should be an exact email address, did you set it that way?

The Admin
01-19-2006, 02:25 AM
what do you mean by exact e-mail address?

racefan20
01-19-2006, 02:32 AM
When you fill in the Account field during setup, you should be typing in an exact emal address.

The Admin
01-19-2006, 02:35 AM
Well, I pretty sure that I did that cause I can receive emails, just not send them.

VodaHost
01-19-2006, 02:37 AM
For Outlook Express

1. Open up outlook express.
2. Tools > Accounts > Add > Mail.
3. Display Name: John Smith
4. Email Address: John@smithshoes.com
5. My Incoming server is: POP3
6. Incoming mail: mail.smithshoes.com
7. Outgoing mail: mail.smithshoes.com
8. Account Name: John@smithshoes.com
9. Password: The password you made when you created the account in the control panel.

racefan20
01-19-2006, 02:39 AM
You have to enter it twice. Watch the tutorial again: http://www.vodahost.com/DemoDemo/newmail/email_OE.htm

The Admin
01-19-2006, 02:43 AM
Does it have to be POP3 or can it be IMAP?

VodaHost
01-19-2006, 03:11 AM
For Outlook Express

5. My Incoming server is: POP3

The Admin
01-19-2006, 04:13 AM
hmm....changed that still gives me the error message. As I read the error message more clearly it said Socket Error 10060...do you know what that means?

Thanks

racefan20
01-19-2006, 04:58 AM
Gotta love Google:

Socket Error # 10060

Analyse: You are on a an ISP (such as Earthlink or Mindspring) that blocks their users using any SMTP server other than their own.

Solutions: To set up Earthlink, Mindspring, or your ISP's SMTP servers for your outgoing email you must click on your account settings in the email client you are using (Outlook Express, Eudora, Netscape etc.)

In the SMTP (outgoing mail server) field you will enter smtp.earthlink.net (or whatever your dial up or direct access ISP's SMTP server is) as your SMTP server. You must then enter your Earthlink (or your ISP's) username and password for that mail server.

In Outlook Express it is at the bottom of that same tab. You must uncheck 'My server requires authentication' and click on 'settings' to enter your Earthlink (or your ISP's) username and password.

Your email will still be from your own domain name, the only difference is in the way it is routed throughout the Internet. Instead of being sent through our servers it is processed through Earthlink (or your ISP's) servers. This allows Earthlink (or your ISP) to monitor its users.

The Admin
01-19-2006, 05:26 AM
You googled it...lol....okay....i tried that....this is now there error that I receive:


The host 'smtp.onemilliononlineads.com' could not be found. Please verify that you have entered the server name correctly. Account: 'Ads :: OneMillionOnlineAds.com', Server: 'smtp.onemilliononlineads.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11004, Error Number: 0x800CCC0D


Thanks for your help.

racefan20
01-19-2006, 07:03 AM
Then it's time to start all over again. Delete that account from OE entirely, and start from scratch. There's a mistake in there somewhere, and the odds are excellent that it won't be repeated the second time through.

VodaHost
01-19-2006, 08:54 AM
Do not do the auto create from cPanel, do it by hand.

The Admin
01-19-2006, 11:21 PM
Hmm....still isn't working.

Submitted a Help Ticket

Subversive
01-19-2006, 11:41 PM
Generally, you need to use the outgoing mail server for your ISP. So, since I am through shaw cable, I use 'shawmail' as my outgoing mail server for all e-mail accounts, even the ones for Guys Poker Night Out. You should be able to find these settings in any other e-mail addresses you have set up in Outlook Express, or by contacting your ISP. I am fairly sure this is your problem, since you can receive but not send. This is basically what racefan said, but I'm repeating it because clearly a step is being missed somewhere.

VodaHost
01-20-2006, 10:08 AM
Hmm....still isn't working.

Submitted a Help Ticket

A support ticket on this topic will just send you back to the forum.

The Admin
01-21-2006, 12:42 AM
I found out what was wrong. Did it on my own.