PDA

View Full Version : HELP!! i can't get my media player to work



andyrands
05-26-2008, 04:15 PM
i am in need of some much needed help i cant get my video to play in my main page. Can someone give me a step by step detailed sugestion on how to do it right as i only have that left to do now please help me anyone!!!! www.andrands.com (http://www.andrands.com)

Karen Mac
05-26-2008, 06:42 PM
Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file.

This means you are trying to play a file that:
1)That has not been compressed correctly
2.)Saved in a format compatible for wmp
3.)has a copyright block

Karen

andyrands
05-26-2008, 10:32 PM
its not copyrite as i made it and it is a wmv file i did not know i was suposed to compress it how do you suggest i compress it? zip or winRAR??

navaldesign
05-26-2008, 10:38 PM
The problem is that the file simply does NOT exist!! if you look at the code you will see that the source is set to be your own computer. For some reason, it will NOT upload the file and it will also NOT save the correct source.

Andy, as i told you, UPLOAD the file using FTP or file manager, and then set the source in the WMP to be the URL of the uploaded file.

This is the only way for a 23 MB (!) file...

andyrands
05-26-2008, 11:45 PM
in my cpanel file manager i can see 2 video files 1 is 4mb and the other is 9mb so how do i get them to my media player what should the URL be the files are named media_file.wmv and media_file1.wmv so do i typ one of thoes as the url???

andyrands
05-28-2008, 12:04 AM
iv done it now and thanks btw for all your help

IngrahamAve
05-28-2008, 01:18 AM
Hey! I uploaded my video to youtube then embedded it into bluevoda with the html code. works great. It takes a day or so to show up in youtube but that was no problem for me bcuz i did it a week ago