PDA

View Full Version : Publishing Question



fvfsuxz
06-09-2008, 07:58 AM
Hi there,
I have recently published my website truckies.org, though i had a problem with one of the pages it is the contact us. When I published the page the the settings on the control panel was on ( publish changed files only) instead on (publish all files). Now i cant get the page to publish at all and i dont want to delete it and start again. I have tryed renaming the page but it will not work. When i click on the page on the internet it says cannot display page error 404. Can you please help me with this.
Kind Regards
Tim

Marincky
06-09-2008, 10:03 AM
You need to tell us the name of the page you are having trouble with.. it may help.

By the way... are you just looking for input from US truckies or would you take some input from a UK one??? I am sure I can find a few stories for you.

jcaywood
06-09-2008, 12:58 PM
Just noticed that all your pages except your home page read "truckies.net" in the top banner

D'son
06-09-2008, 06:16 PM
Good start, just a few issues. On your photos page there are a couple images that will not load and many of your images look distorted. Your contact Us and advertise with us pages have html code behind your page. You may have added the coding to the wrong place in the "page html". Not crazy about the black back ground, a little hard on the eyes. As for not being able to publish make sure you are pointing to the right server. try to log into your control pannel, then check your public_html folder and see if the pages you can't find are there.