PDA

View Full Version : Email setup which one?



Lincslady
01-21-2006, 12:24 AM
Confused again,

I have AOL does this matter? ive only ever used AOL ..so i have no idea how to set up my email account on here ....outlook, outlook express, pop3, arghhhhh ...which one do i use to set up my account? ...help! its driving me nuts


Also wich webmail should i use neo mail or squirrel mail? whats the difference?

Lincs

Watdaflip
01-21-2006, 01:18 AM
I think you can use outlook express, I just use the webmail, i view it through the browser.

They are just different email scripts, I use squirrel mail, but neo mail is probably the better to use because I believe it supports html in email

Lincslady
01-21-2006, 06:41 AM
Thanks Watdaflip

I dont understand how it works, does the mail not come back to me at AOL?....probably a stupid question i know but i just want to understand how it all works, its not really explained to good anywhere, can anyone explain?...i cant set my email up until i know for sure which one i'm supposed to go with.

Lincs

racefan20
01-21-2006, 07:07 AM
Email with your web account has a couple different facets. You can log into your Cpanel and create as many email accounts as you like, and all are easily accessible through the Webmail feature. Many of us prefer to use a client (Outlook, Outlook Express, Thunderbird, the list goes on) which automatically downloads the mail from the server to our pc's so we can view it without having to log into webmail. It's all a matter of preferences, really.

You can also set up automatic forwarding of your site email so it comes to your web based email account, so you don't HAVE to have an email client in order to receive your mail "locally", but if you forward the mail to myaddress@whoever.com, any replies you send will come from that address, not your site's address. Not a big deal, really, as you can always sign in to your webmail account and reply that way to make it look "official".

Lastly, if you value your pc and the things you have on it one little bit, get rid of AOL. They sell you nothing but junk, and they package it as though they are protecting you from problems, when they themselves cause you more problems than most spyware or adware can cause.

navaldesign
01-21-2006, 07:07 AM
Thanks Watdaflip

I dont understand how it works, does the mail not come back to me at AOL?....probably a stupid question i know but i just want to understand how it all works, its not really explained to good anywhere, can anyone explain?...i cant set my email up until i know for sure which one i'm supposed to go with.

Lincs

Hi Lincs,

it depends on the mail client you have on your computer. If you have Outlook express, go on and set it up for your Vodahost account email.
First go on CP, Web Mail, Add Account and folloeing the tutorial instructions, create the account(s) you need. The, setup Outlook express on your computer. Go on Tools, Accounts, select email, click Add and follow the steps of the wizard. Be sure to put as POP3 and SMTP servers mail.yourdomain.com. Of course username and password must be the ones you used for creating your email account on Vodahost. There is a nice tutorial here:
http://www.vodahost.com/DemoDemo/newmail/email_OE.htm

Lincslady
01-22-2006, 10:55 PM
Thanks guys,

Racefan, ive been with aol for 6yrs, i wouldnt know where to start looking for a new isp, i'm on a very old pc and windows 98 and it feels kind of like that old comfy chair you know? so in my case until i can afford to update everything ...its better the devil you know .. but thanks for the advice i will keep it in mind :)

Lincs

This email setup thing sounds complicated ...oh well no good putting it off any longer guess i better bite the bullet and get on with it ...

Naval, i have outlook express 5 on my pc ive just been to check it out , now i'm off to cp to do that , one question tho , can i change my password before doing this process?

thanks once again Naval you explain things in a way thats easy to follow ..believe me i so appreciate that :)

Lincs

Ps i'll probably be back lol

Lincslady
01-22-2006, 11:41 PM
I'm back,

I clicked on this Autoconfigure microsoft Outlook Express(R) for pops3 acess

and then had this message (when i clicked yes to "are you sure")

Cannot import
1 reg error opening the file there maube a disk or file system error

What do i do now?

Lincs

racefan20
01-23-2006, 12:59 AM
The auto configure thingy doesn't work the way it should. You'll need to manually configure your client. The tutorial that navaldesign linked to earlier should help you with that.

Lincslady
01-23-2006, 01:22 AM
Ok thanks i'll try again .....<she says walking away pulling her hair out ...:)

Lincs

Lincslady
01-23-2006, 02:49 AM
It doesnt work....this is driving me mad! ...next to my domain name in cpanel it says ...server needs authentication ...whats that mean?....ive gone over and over the tutorial ...do you think i should maybe go to outlook express and do that first? ..i'm at a loss here ..

Lincs

navaldesign
01-23-2006, 06:10 AM
It doesnt work....this is driving me mad! ...next to my domain name in cpanel it says ...server needs authentication ...whats that mean?....ive gone over and over the tutorial ...do you think i should maybe go to outlook express and do that first? ..i'm at a loss here ..

Lincs

Cool down and relax. Let's do things easy. Enter your Vodahost CP and click on Mail. Then click Manage/Add/Remove Accounts. Next Click on Add Account.
At this point you have a new, form like screen. Enter your email address, f.e lincs or feedback. Do not enter the @........ part as it is already there.
On the box on the second row and enter your password. You are done. Click on Go back.

Now let alone the Autoconfiguration. Openup Outlook express. Follow the tutorial instructions, step by step. In less than three minutes you will have finished.

The "Server needs authentication ....." thing is just for your knowledge, it doen't mean you have to do something there.

Lincslady
01-23-2006, 09:35 AM
Hi Naval, i think ive really messed it up now but i think ive traced back the problem.....its a bit confusing but i'll try to explain

I first registered a domain name months ago with a uk register..as mydomain.co.uk wich i eventually wanted as my main email address ...then looked for a host found one bought mydomain.com ....then found vodahost and signed up with a .net....so now ive pointed both the .co.uk and the .com to vodahost.....
now i'm trying to setup an email account ...in mydomain.co.uk all was going fine till i put that address in outlook express ...then i had a message back saying ...it doesnt exist!

Now i cant start the setup with outlook Express again .....ive tried sending emails from there but it keeps coming back with the .co.uk doesnt exist .....that lead back to the uk reg company .....to see if i put the dns correctly and yes ive modified the name servers correctly ..to vodahost.....so now i go to whois and see that it has mydomain.co.uk listed ..but says ...not active , obviously this is the problem , but i dont understand why..ive tried mailing the uk reg company but they dont reply

Think i'm going to have to use the webmail for now until this gets sorted out
Any thoughts about this Naval?

Lincs

navaldesign
01-23-2006, 10:03 AM
Hi Naval, i think ive really messed it up now but i think ive traced back the problem.....its a bit confusing but i'll try to explain

I first registered a domain name months ago with a uk register..as mydomain.co.uk wich i eventually wanted as my main email address ...then looked for a host found one bought mydomain.com ....then found vodahost and signed up with a .net....so now ive pointed both the .co.uk and the .com to vodahost.....
now i'm trying to setup an email account ...in mydomain.co.uk all was going fine till i put that address in outlook express ...then i had a message back saying ...it doesnt exist!

Now i cant start the setup with outlook Express again .....ive tried sending emails from there but it keeps coming back with the .co.uk doesnt exist .....that lead back to the uk reg company .....to see if i put the dns correctly and yes ive modified the name servers correctly ..to vodahost.....so now i go to whois and see that it has mydomain.co.uk listed ..but says ...not active , obviously this is the problem , but i dont understand why..ive tried mailing the uk reg company but they dont reply

Think i'm going to have to use the webmail for now until this gets sorted out
Any thoughts about this Naval?

Lincs

Should i suppose that you have the co.uk and the .com as Addon Domains on your Vodahost Account?

Lincslady
01-23-2006, 03:48 PM
Hi Naval , yes i do

Lincs

navaldesign
01-23-2006, 05:23 PM
Hi Naval , yes i do

Lincs

What is yet not clear to me is if you created or not the .co.uk email address in your CP. If yes, please email me your email address at support@navaldesign.it and i'll have a look.

Lincslady
01-23-2006, 11:14 PM
Ok Naval ive mailed you

Lincs

navaldesign
01-24-2006, 06:01 AM
Ok Naval ive mailed you

Lincs

Hi Linda,

I've sent you an email at your .co.uk address. Till now it has not come back as non existent or undeliverable. Please check your inbox to see if it's there. If it doesn't arrive on your desktop, please go to CP and check through webmail to see if it's there.

Lincslady
01-24-2006, 11:52 AM
Morning Naval,

It didnt arrive at my desktop but it did arrive in my cpanel :)

I must have done something right ..lol

Now how do i get it to arrive at my pc ?

Thank you Naval ...your a diamond geezer :)

Lincs

navaldesign
01-24-2006, 12:22 PM
Morning Naval,

It didnt arrive at my desktop but it did arrive in my cpanel :)

I must have done something right ..lol

Now how do i get it to arrive at my pc ?

Thank you Naval ...your a diamond geezer :)

Lincs

Ok, if it doesn't get to you it can only be the settings in your Outlook Express. Did you add the .co.uk account in your Outlook Express? If nor, go in Outlook and follow the instructions of the tutorial found here: http://www.vodahost.com/DemoDemo/newmail/email_OE.htm After that, you can test the settings by yourself by sending an email to yourself (from the co.uk address to the co.uk address again) and see if:
1. It arrives in your Webmail (CP)
2. It returns also on your desktop

Lincslady
01-24-2006, 02:51 PM
Done all that, still not working....there must be something really simple that i'm not doing correctly in outlook express.......ive sent you mail with the message Naval at your naval info address,

Lincs

Lincslady
01-24-2006, 03:01 PM
Naval , i think ive worked it out ...i'll be back

Lincslady
01-24-2006, 04:47 PM
Nope, still not working , i give up, must be an easier way ...can i not just have my webmail forwarded to my aol mail and reply from there?..i thought it was because i wasnt using my main domain account name .net that i signed up with ...so deleted the .co.uk from outlook express then started again ...tried to send an email to myself and still got the same ...server cant be found message .

Lincs

navaldesign
01-24-2006, 05:23 PM
Nope, still not working , i give up, must be an easier way ...can i not just have my webmail forwarded to my aol mail and reply from there?..i thought it was because i wasnt using my main domain account name .net that i signed up with ...so deleted the .co.uk from outlook express then started again ...tried to send an email to myself and still got the same ...server cant be found message .

Lincs

Hi Linda,

you are receiving the emails in your webmail and you can also send emails from your .co.uk address through CP. So, your email on the Voda server is setup ok. You must look again your settings in Outlook express. Since you deleted the .co.uk account on your computer, just relax and start from scratch. Follow the wizard, then write down and email me everything you fill in the fields, one by one. I'll have them checked and tell you what you are doing wrong, if anything.

Lincslady
01-27-2006, 09:09 AM
Hi Naval,

First i want to say youve been brilliant.... but alas its still not working properly, i dont seem to be getting any mail from either i cans send mail from my outlook to my aol but thats about it, only thing i can think of is to delete all my email accounts that ive created and start from scratch

Linda

navaldesign
01-27-2006, 09:26 AM
Hi Naval,

First i want to say youve been brilliant.... but alas its still not working properly, i dont seem to be getting any mail from either i cans send mail from my outlook to my aol but thats about it, only thing i can think of is to delete all my email accounts that ive created and start from scratch

Linda

As i posted above, email me all the settings you've put in Outlook Express. I'll check them and let you know

Lincslady
01-29-2006, 11:51 AM
I tried answering *****s request on on the "email problem" thread ..but he closed it before i could reply ...he's just to fast lol

I think we've tried just about everything naval ......i dont know what to do to solve it now ... think i will have to forget about outlook and just have my mail forwarded to my aol mail ....surely thats got to be easier to do lol

Linda