PDA

View Full Version : 'guestbookdb.php' question



kalinda
06-14-2008, 06:18 AM
When it says upload 'guestbookdb.php', where do I find this script? I can't see any guestbook on Fantastico.

navaldesign
06-14-2008, 07:19 AM
No need to upload anything. The guestbookdb.php will be automatically created when you do the first post. And, Fantastico has nothing to do with it, we are talking about the BV built in guestbook, right ?

kalinda
06-14-2008, 01:00 PM
No need to upload anything. The guestbookdb.php will be automatically created when you do the first post. And, Fantastico has nothing to do with it, we are talking about the BV built in guestbook, right ?

Made a mistake, it's the 'guestbook.php' that it can't find. Yes, it's the BV one. I uploaded it to my website and still can't find this file anywhere.

I do seem to have a problem with uploads. When I upload my webpages from BV, none of the menu bars (created using the menubar feature of BV) show up either. I had to go into the online edit and use icons and then upload the icons manually. The same for any pics I added. I had to load them all manually.

www.foreveravon.net (http://www.foreveravon.net)

navaldesign
06-14-2008, 02:02 PM
You most probably have checked in the Publish Dialog box, the option "Publish HTML files only". This is an option used only for updates when no new shapes, images etc are added. Select "Publish all files" and they will be uploaded.

kalinda
06-14-2008, 04:14 PM
You most probably have checked in the Publish Dialog box, the option "Publish HTML files only". This is an option used only for updates when no new shapes, images etc are added. Select "Publish all files" and they will be uploaded.

Thanks. That worked nicely. I can see the guestbook.php file now.

I still have a problem though. I get this for the guestbook page:

http://www.foreveravon.net/avonguestbook.html

navaldesign
06-14-2008, 09:20 PM
Re-publish the avongusetbook page. Make sure that in the Publish dialog box, you have selected the "Publish all files" option

kalinda
06-14-2008, 10:07 PM
Re-publish the avongusetbook page. Make sure that in the Publish dialog box, you have selected the "Publish all files" option

OK. I've done that. But it is still not working.