PDA

View Full Version : my website is not showing it show "index of"



faustoh
06-20-2008, 05:11 AM
Hi,
I tried to publish my page and when I go to the site it just shows "Index of" and lists all files. and my top picture is not showing and also my audio is not showing.and i would like to know how to erase all publish page, can someone help me please..

here is my website
www.24hoursprofit.com (http://www.24hoursprofit.com)

jkadin
06-20-2008, 05:35 AM
How did you name the index with caps or small letters If you had named it with caps theres your problem index is used with small letters and nothing else added to it.

Dream Lady
06-20-2008, 05:59 AM
When you created your index page it should be saved as index Nothing more or less, small letters, no spaces. When you publish it, it should go into your public_html file, so do not create another subfolder. Also, when you publish it, it will automatically add the .html extension...so don't type that. So it should end up after being published as www.24hoursprofit.com/index.html (http://www.24hoursprofit.com/index.html)

Collectors-info
06-20-2008, 08:26 AM
Hi, Cindy is correct in creating the index page & publishing. But use www.24hoursprofit.com (http://www.24hoursprofit.com/) as your url link & not www.24hoursprofit.com/index.html (http://www.24hoursprofit.com/index.html)
The SE/browser will auto find the index in all directory’s.

Good luck.

LadyEye
06-20-2008, 03:56 PM
Hi .. you will need to rename your image before inserting again on your blue voda page ..

It's best to keep the names of images simple, again, all small letters and no spaces ..

not sure about your audio as I do not see it

You can add sound to your page in page properties .. or you can add a media player by choosing the windows media icon in your blue voda website builder ...