PDA

View Full Version : Text link problem



Anonymous
05-28-2005, 10:19 AM
Hello,everyone.i would appreciate it if you answer me this question.
I can make a text link in bluevoda,but after that,the text gets underlined.
Please tell me how to de-underline it.

Pablo
05-28-2005, 11:15 AM
You will need to tweak the HTML a little to be able to do this:

1. Select the text box and click Edit->HTML (Ctrl + H)
2. Select the Before Tag tab and enter this code:


<STYLE>
<!--
a:link
{
color: #0000FF;
text-decoration:none;
}
a:active
{
color: #0000FF;
text-decoration:none;
}
a:visited
{
color: #0000FF;
text-decoration:none;
}
a:hover
{
color: #00FF00;
text-decoration:none;
}
-->
</STYLE>


3. Now if you publish of preview the page the underline is gone!

You can change the color values to anything you like.

Pablo

fzarda
06-02-2005, 08:31 AM
I'm facing the same problem. However I tried to insert your code into the "After Tag" box.
Result: For some pages it works perfectly, but some pages when opening in the browser half of the text or the pix disappear.
Can you please help me!
Franz

George
06-02-2005, 08:47 AM
Refresh your browser. It might be caching.

Pablo
06-02-2005, 09:29 AM
Also... Make sure you browser settings are configured for Medium (= default) text size. If you set this option to a larger font the text will not fit into the allocated screen space (text box)

fzarda
06-03-2005, 03:07 AM
Guys,
I did every thing you suggested, ut still when I copy your code into the html box only that object stays and you can see it in the preview, the rest of the pix and text is gone?
Out my appr. 12 pages only about 3 work properly when I apply the code.
What to do?
Thanks,
Franz

xdigimaster
06-03-2005, 04:17 PM
HEY EVERYONE,I FOUND THE SOLUTION.GO TO INTERNET PROPERTIES (RIGHT CLICK INTERNET EXPLORER) THEN GO TO ''ADVANCED'' AND IN THE ''UNDERLINE LINK'' FIELD CHOOSE NEVER.

Darrell
06-07-2005, 12:20 PM
Maryland Colleges <STYLE> <!-- a:link { color: #0000FF; text-decoration
when i follow directions and publish it this is whats showing up
instead of just maryland colleges
<STYLE> <!-- a:link
its more like this

Pablo
06-07-2005, 12:48 PM
Then didn't you copy the code to the correct place.
Please double check the location of the code (After Tag!)

Howgold
07-24-2005, 11:02 PM
Then didn't you copy the code to the correct place.
Please double check the location of the code (After Tag!)

I'm also trying to remove the underline from a link. I copied and pasted your text box HTML edit into the "After Tag" tab as you instructed. However, the underlines still appear--in preview and published views. And, at the end of the text box, the following appears:
<STYLE> <!-- a:link { color: #0000FF; text-decoration:none; } a:active { color:

HELP!

Pablo
07-25-2005, 09:28 AM
Once again the correct code, please copy this in the Before Tag of the textbox:

<STYLE>
<!--
a:link
{
color: #0000FF;
text-decoration:none;
}
a:active
{
color: #0000FF;
text-decoration:none;
}
a:visited
{
color: #0000FF;
text-decoration:none;
}
a:hover
{
color: #00FF00;
text-decoration:none;
}
-->
</STYLE>

BlueVoda Version 7.0 has an intergrated hyperlink style editor, so it will be much easier to adjust the hyperlink styles.
Coming soon...