PDA

View Full Version : Having probelm with preview



buckeyes77
07-04-2008, 05:49 AM
Hi,
I am a new bluevoda user and I'm still learning about it.
Right now I am having problem with previewing the page, when I created a navigation and go to preview it doesn't do anything. My question is do I have to publish the site before I can see the effect of the navigation feature? (Basically what I did in navigation was I change the color of the text when I mouse over it)

Also when I created a rollover, then preview the page, the image did not change as well when I mouse over it. Even though I have the same size for both pictures.

Can anyone tell me what did I do wrong? Do I have to install anything to my window so that both navigation and rollover will work on preview?
By the way, I use window XP with SP3.
Thank you very much

Nick

philipc9635
07-04-2008, 08:13 AM
Hello Nick

To publish your pages you will need a Vodahost Account. At just over $7 a month it is very Inexpensive.

I prefer to look at my pages after they are published so you can see what they may look like in your browser and other browsers, ie Firefox, ie, mozilla etc. If you have created a Navagation Link then you would need to publish the page you are navigating too if that is what you mean.

You may find the rollover will work better once you publish the page!!!

buckeyes77
07-04-2008, 08:27 AM
Thanks Phil for your response.
May be I have to publish my page first just like you said.
But basically, if it is possible I want to see how my page looks like before I publish it.
So is there anyway I can see the effect of the rollover and navigation bar in my preview? From what I have read on this thread, it seems that people were able to see the effect of the rollover and navigation bar in their preview. But for some reason they did not show up in mine.
By the way I use Bluevoda 10.1 ( I guest that's the latest version).
Thanks again for any help.

Nick

karenwms63
07-04-2008, 08:37 AM
Navigation will only work on publish. You can preview the overall look of your page but to check navigation it must be published...

buckeyes77
07-04-2008, 08:39 AM
For additional information, what I mean by the effect of the navigation bar is that the color of the text is changing when I mouse over it. For some reason I could not see it on my preview. The same as in rollover bar, when I preview the page, the picture in rollover bar is not changing when I mouse over it. Anybody know why?


thanks

karenwms63
07-04-2008, 08:42 AM
You posted just the same time as me, so to check navigation, you must publish.

buckeyes77
07-04-2008, 08:54 AM
Ok, thanks Karen.

Nick

karenwms63
07-04-2008, 08:59 AM
Once you publish, is it doing what you want?

buckeyes77
07-05-2008, 04:30 AM
Not really. I don't know what the problems are. Even after I published the site, the mouseover effect is not working.
I don't know if it is a bug or something. Or do I have to install something to my window? I have installed jave to my computer, but it didn't help.

Nick

buckeyes77
07-05-2008, 06:08 AM
Karen I've found out what the problem is. If I open my site with IE7 the mouseover effect won't work, but when I open it with firefox it works. Do you know why? What set up do I have to change in my IE7? thanks

Nick

karenwms63
07-06-2008, 01:12 AM
I hope someone will come along to help you with that mouseover effect...I really can't help you with that...or maybe post a new thread with "mouseover works in FF but not IE...why?" I am sure there is someone on this forum who can help you.

zuriatman
07-06-2008, 03:16 PM
Hi,

Try going to IE browser options>advanced and select all the options
especially the transition checkbox if you want to use BV transitions
with your webpages.