PDA

View Full Version : Newbe needs publishing help!



norcal
07-24-2008, 08:52 PM
Hi! I have previously published two of my pages. The problem is my contact page has incorrect html links on the menu bar. I have changed them on my computer, tired to Published and when I check the internet it doesn't show the changed page...it's still the old one. What do I need to do to get the new one up? I'm so frustrated...I'm not a computer person. I will appreciate any help. Thank you. http://norcalpipeline.com

goldpaw
07-24-2008, 09:28 PM
Are you linking to "contact.php"? Once you have a form on a page the HTML extension changes to a .PHP that could be it. Also, try refreshing your browser.
Hope that helps! Good Luck.

D'son
07-24-2008, 10:16 PM
I see your conatct page and yes the links are incorrect. Be sure when you make a change to any page save it before you republish it. Then when you go to veow the live version hit F5 several times after it loads to be sure you are looking at the most recent version and not a cached one. Also you need to name your pages, your index shows unnamed page. Right click on a blank area of your page and click page properties and name the page with words or phrases that reflect what the page is about. Do not name your index as Index or Home, search engines will not find your page. I would suggest naming your index page your site name, without the www. and the .com

norcal
07-24-2008, 11:14 PM
Thank you D'son. I have the links named correctly on my computer but the revised page isn't publishing. Is there anyway to delete that from the internet and start over? The contact page you see on the internet has been deleted from my computer, so I'm not sure why it's still published.

D'son
07-25-2008, 04:28 AM
Because once you publish something to the web it will stay on the web regardless of whether you delete it from your computer or not. The new contact page, did you save it and hit the publish icon? If so does it give an error when you try to publish? If not what makes you think it is not published? Go into your control panel (look at the bottom of the builder) log-in, go to file manger, public_html. There you will see all the pages you have published. See if you can find it, click on it and note exactly how it is named and the file type (.html or .php) all these must match exactly with the link URL.

CarbonTerry
07-25-2008, 08:37 AM
CAREFULLY check all of your links. There are mistakes on all of the pages. On some pages you left off .html or .php altogether.
contact page must be linked to as .php (not .html)
One step at a time......