PDA

View Full Version : getting the 404 error message HELP!!!



sharonavnon
08-03-2008, 10:40 AM
i have craeted my site.
watched all the tutorials

and published the site the exact way it says
still getting the 404 error message

help
sharon

davidundalicia
08-03-2008, 01:19 PM
Hi Sharon,

you need to check the name/spelling of your pages and your links.

Have you created and published your index page
index and nothing else.....

Can you give us the address/url of your site.

rangaz007
08-03-2008, 01:39 PM
Please provide the url to your site, then we can help you.

sharonavnon
08-03-2008, 02:35 PM
my url is http://www.tutimnyc.com

i published the index page and also all the rest of the pages.

i do not uderstand reagrding the spelling?
the rest of the pages are names:

contact_us
about_us
press
stores
products

is that ok?

thanks
sharon

D'son
08-03-2008, 03:43 PM
Those would be fine for other pages but you still need a home page. Your home page should be saved as index
lower case and nothing else, do not add .html after it.

sharonavnon
08-03-2008, 03:45 PM
i did named the homepage index

i did not add html...

sharonavnon
08-03-2008, 03:58 PM
i have no clue what this happening!
i have saved and named everything correctly.

the homepage is named index
no extension

help...

D'son
08-03-2008, 04:11 PM
Ok go into ftp manager (file/FTP mangager), here will be all your pages. See if you can locate your home page if so take note of the spelling and exact file path. If you can't find it make sure you published it to public_html file, and republish to it.

sharonavnon
08-03-2008, 04:22 PM
went to the file manager

i see the files in the public_html

the files do appear with a html extension even though i did not save them that way.

i also see a bunch of gif's that i did not load myself.

the gifs are:
bv1001.gif
bv1002.gif
and so on until bv1006.gif

any ideas???

D'son
08-03-2008, 04:27 PM
Those are loaded by BV they are logos, adds or such that you added through BV. The extentions are converted by BV for you so they can be veiwed on the web, you'll need to use the extentions when you link. So if you do not see index go back and open your home page in the builder, if it is ready to be published, click "save as" to be sure it is saved with the right name, type index
And publish making sure it is going to your public_html folder.

sharonavnon
08-03-2008, 04:31 PM
please explain...

i do see index, but it appears as index.html

when i SAVED it i saved as index.
i guess in the process of publishing it an extension was added and it become index.html


I DID NOT DO THAT...i guess Blue Voda does that.

so what should i do?

Collectors-info
08-03-2008, 04:34 PM
Hi, you need to go to your domain provider & point your domain to your VH server. At the moment its pointing at DNS1.NAME-SERVICES.COM

This link might help. (http://www.vodahost.com/tut_dns.htm)

sharonavnon
08-03-2008, 04:35 PM
the link you gave me does not work

i have no clue how to do that

please help

sharonavnon
08-03-2008, 04:44 PM
as requested: files that appear in the public_html

about_us.html
bv1001.gif
bv1001_over.gif
bv01001_over.gif
bv01003.gif
bv01003_over.gif
bv01004.gif
bv01004_over.gif
bv01005.gif
bv01005_over.gif
bv01006.gif
bv01006_over.gif
contact_us.html
hp.jpg
index.html
press.html
products.html
stores.html

Collectors-info
08-03-2008, 04:45 PM
the link you gave me does not work

i have no clue how to do that

please help

http://www.vodahost.com/tut_dns.htm
Item number 4