PDA

View Full Version : BV sitebuilder says "published successfully but only index page appears



susanpie
08-14-2008, 05:46 PM
I followed the instructions on naming my pages prior to uploading. Each page indicated successful upload when publishing. When I visit my website, only the index page appears. I get an error 405 message that the other pages cannot be found. I went back to the website builder again to upload and again each page says upload successful. I also checked my control panel and all of the files appear in the www, public_html, as well as the home folder, but none are on the site. Finally, I went back to BV sitebuilder and went under the tools menu to verify my links. I checked them all individually for format and when I clicked on verify, they all came up URL not found (including the index page).

How do I fix this problem so I can view all of my webpages on my site?

URL- www.masterfitnesswithsusan.com
Client ID- 27251

Lcoisas
08-14-2008, 05:50 PM
Hi there,

You are missing a .html ending in all your links.

Susana

susanpie
08-14-2008, 06:02 PM
do i add .html after the page name or after the .com?

Lcoisas
08-14-2008, 06:05 PM
Hi Susan,

I have prepared something for your...

Please follw the link:

http://www.imperiodocha.com/temp/masterfitnesswithsusan_help.html

Check if your text menu properties are the same as showed.

If you try the blue text menu on this page, you can access all pages that you can't see.

Susana

D'son
08-14-2008, 10:03 PM
Hi Susan I see you have your links working, but they all open in different windows. They should open in the same window. Also your contact page is published as an html it should be a php Good start, after a few more tweeks you should be set.