PDA

View Full Version : Publishing via BlueVoda



Snap
08-26-2008, 06:43 PM
Hi guys and girls,

I just bought my new domain, site is designed and ready for upload.
ONE problem:
Upon clicking publish in BlueVoda, i cannot see my IP that i should publish to.

I re-downloaded BlueVoda and reinstalled it, but nothing.

Any Ideas?

jkadin
08-26-2008, 06:46 PM
first do you have a voda host account and the I P address and pass word will be in your welcome e mail since you downloaded the newest version and does not have your I P thats why I ask. Blue voda will only work with a voda host account.

Snap
08-26-2008, 06:50 PM
Hi Joe,

Thanks for the quick reply.
I have a VodaHost account yes, and i did receive my Cpanel login details.

I had this issue a while back, but a download of the latest BV fixed it.

Any other ideas?

karenwms63
08-26-2008, 07:00 PM
Ok, try this...

In your welcome email...is the names of your primary and secondary name servers...

In the BV Builder, click on the bottom right button that says cpanel and look up your nameservers on this list...this list should have the updated ip address for your nameservers...

make sure it matches what you've got...if not, then try the new one you find...

Snap
08-26-2008, 07:20 PM
Hi Karen,

I am sorry, but i dont think i understand you correctly:
1) I went into my cpanel and got my IP from there
2) In BV, when you want to publish a page, you select this IP with your login credentials

My IP doesnt show there, so i cant publish my pages.

What am i missing?

karenwms63
08-26-2008, 07:21 PM
If that doesn't work, then log into your cpanel from www.yourdomain.com/cpanel and look up the "Shared Ip Address" in the left side panel...this should be the correct ip address for publishing your account.

Snap
08-26-2008, 07:23 PM
Exactly what i have done, but that IP is not in the list when i am trying to publish the pages??

I know - Weird!

karenwms63
08-26-2008, 07:25 PM
Sorry, we posted at the same time...

I don't know what else to tell you...except to start over...here (http://www.vodahost.com/vodatalk/bluevoda-general-issues/133-problems-downloading-bluevoda.html#post274)

Snap
08-26-2008, 07:32 PM
Thanks, i will give it shot and report back shortly.

Snap
08-26-2008, 07:48 PM
Hi Karen,

I uninstalled, restarted, reinstalled, restarted and guess what...
I worked!!!
Thanks for the help...

Talk again sometime...

zuriatman
08-26-2008, 08:00 PM
Hi snap,

When you publish the dialogue window will open.

Scroll down the IP addresses until you find yours and select.

Then click OK.

karenwms63
08-26-2008, 08:48 PM
Hi Karen,

I uninstalled, restarted, reinstalled, restarted and guess what...
I worked!!!
Thanks for the help...

Talk again sometime...

Soooo glad to hear it! Now have a good time and Good Luck