PDA

View Full Version : Updating Published Page



JAFMER
09-07-2008, 03:23 PM
With a lot of help from the forum, I was successful in designing and publishing a site and a sub-domain site. IUnitially, I made numerous successful changes to the pages. It has been 6 months since I changed either site and now I need to make changes and I am unable to do so. It seems I have forgotten and didn't keep good records to prompt me to know the folder names of each published page. I have gone to CPanel and copied the url's for the pages but when I attempt to publish I get the following error message - "Error:550 Can't change directory to xxxxxx. No such file or directory. "

When I was doing this regularily it was simple now that I have slept a time or two it is all foreign. Help.

JAFMER

Collectors-info
09-07-2008, 04:03 PM
Are you publishing to public_html/yoursubdomainfolder/

JAFMER
09-07-2008, 07:29 PM
Chris:

Actually I am trying to update a page in the primary domain. Among the direcory folder names I have tried is [ public_http/www.synergysolutions-tx.com/services ] without the brackets of course. My registered primary domain name per the notification from Vodahost is synergysolutioins-tx.com . One of the page names is [ services ]. I have tried the folder id both with the www. inserted and without and get the same results.

Added thoughts?

JAFMER

Collectors-info
09-08-2008, 06:51 AM
Hi, to update a page on your main & 1st site, you would just publish to public_html/
If you are publishing to an ad don domain it will be public_html/synergysolutions-tx/
I believe that someone mentioned that in the new cpanels, you publish to public_html/synergysolutions-tx.com/ but am not sure on this part as i am on the old cpanel.

JAFMER
09-08-2008, 03:57 PM
Chris:

Thanks for the help, but none of the directory names change the result. I still get the sme error message. I presume that I am on the old version of BV. Anybody else have a suggestion as to what I am doing wrong and/or not doing?

JAFMER

Collectors-info
09-08-2008, 04:19 PM
Strange! i am getting a popup asking for a password & a note saying.

A user name and password are being requested by http://synergysolutions-tx.com. The site says: "Bummer12"

zuriatman
09-08-2008, 09:15 PM
HI,

Quote:One of the page names is [ services ]

If I understoond what you are trying to tell us. you should be publishing to:

"public_html/www.synergysolutions-tx.com/" only which should resolve the issue of a non existant directory.