PDA

View Full Version : publishing error



carol rawa
09-11-2008, 02:37 AM
i published my site www.aktrading.org (http://www.aktrading.org)
and the main site comes up as index.....the site is not how i actually made it. how do i fix this?
each page i created which should attach to the home page, does not open properly,
the blue buttons i put on my website have the actual title. but on the site each one says "location", how do i fix this?

D'son
09-11-2008, 03:11 AM
Well to start you saved your landing (home) page as Home page. You are supposed to save it as index nothing else, no extentions, nothing. So go back and save it as index and republish. As for the top buttons, did you copy and paste them after you made the first one? For some reason when you do that all the buttons will inherit the properties of the last button you edit. Go back delete the ones that are wrong, and create them one at a time. After we get your home page working we can go farther. Looks like you have many duplicates of the same pages so you will have to make sure which ones you actually need to link to.

Tom Finley
09-11-2008, 03:12 AM
To fix your index problems, open Blue Voda and open your page that you saved as "homepage1." Rename that "index" in lowercase, no extension. Save and republish. That will solve the one problem. Now you have the not fun job of renaming all your pages that are in CAPS with lowercase. Lowercase is much more dependable on the web than caps. After that, problems with links and things can be resolved--most are probably simple errors in typing.

EDIT: Honest, d'son is not my twin.

Tom

D'son
09-11-2008, 03:15 AM
EDIT: Honest, d'son is not my twin.

Tom


OH MAN Tom, I thought I had a long lost brother out there. But then I realised there couldn't be anyone else as strange as me. LOL http://www.vodahost.com/vodatalk/images/icons/icon10.gif

PedroG
10-16-2008, 10:11 PM
Well to start you saved your landing (home) page as Home page. You are supposed to save it as index nothing else, no extentions, nothing. So go back and save it as index and republish. As for the top buttons, did you copy and paste them after you made the first one? For some reason when you do that all the buttons will inherit the properties of the last button you edit. Go back delete the ones that are wrong, and create them one at a time. After we get your home page working we can go farther. Looks like you have many duplicates of the same pages so you will have to make sure which ones you actually need to link to.

Hello,

I had the index problem but now it's ok, only as I used to copy and paste I had also the problem you mentioned about it. Although I had deleted and recreate the buttons the problem about the colors and buttons modification in the published pages still occur(exemple: http://www.buymmsmiracle.com/index.php) as in the preview.html there is nothing wrong. So my question is why and how do I solve it, please?

Pedro