PDA

View Full Version : Installation Issue



VanityScare
09-15-2008, 12:59 AM
This is my first time using Fantasico, and my first time working with Voda so there is probably some user error involved here, but I would appreciate any advice/suggestions before I open a ticket for help. These are the steps that I have followed and the problems I have encountered.

I click on the Fantastico icon in my cPanel and when it opens there are "errors" listed (and I have at least 30 of them) starting at the top and going down the left side of the page). Is this normal?

The first error message is:
Warning: php_uname() has been disabled for security reasons in /tmp/cpanel_phpengine.1221435744.90773ddS5l3JS3 on line 811Despite those error messages I attempted to go ahead with a Zen Cart Install and it appeared to work, but it did give me an error message on the right hand side of the page (in the install box) when I attempted to open the admin panel the page was blank (pure white) no text at all.

I tried to then remove that installation (it was in a sub directory of my site that I named /store). The installation is still not removed even though I have clicked on remove 2 times (in Fantasico)

Since I couldn't remove the installation in the /store subdirectory I tried to do the install again in the main root (no subdirectory). I again got an error message in the right hand installation box.

The error message says:

Warning: in_array() [function.in-array (http://67.228.244.198:2082/frontend/x3/fantastico/function.in-array)]: Wrong datatype for second argument in /tmp/cpanel_phpengine.1221435863.10091thqyg18Wgn on line 2003Now when I try to access the admin panel I get the following error on the white admin access page:


1146 Table 'vhrcnpzn_zc1.zen_db_cache' doesn't exist
in:
[db_cache table]I have now tried to remove BOTH installations (the one in the root and the one in the /store subdirectory) and even though I am clicking on the remove link, neither installation is removing.

Any suggestions as to what I am doing wrong and how to correct it? Also if I plan to have multiple domains (with multiple shopping carts) am I better putting each domains cart into a subdirectory? I want to make sure that my customers can access my site/store for each domain by simply typing in www.domainname.com (http://www.domainname.com) to get to the store without having to add things to the address. What is the best way to accomplish this and still allow multiple installations of Zen Cart?

I also notice that I purchsed an SSL certificate however when I type in my website address using https:// etc It gives me an error there as well. So I am confused as to what I need to do to make sure the SSL is enabled.

My Voda Account ID number is: 28204

Thank you very much for your assistance!