PDA

View Full Version : Adding photos



Martyn Welch
10-05-2008, 07:12 PM
I've assembled a 'gallery' page using the gallery template and linked to various images on my computer. All appear correctly laid out in their columns on the page but when I try the sample upload web page not all of them appear. I can pass the mouse over where they should be located and the image title appears - click on this and each image then opens in a larger window as it should but why aren't they all showing up in the standard picture form?
Each has been resized to fit a 1024x768 screen so they're only 170kb or so up to 500kb, so is there anything else I'm missing that may account for why the software can't show them?

davidundalicia
10-05-2008, 07:16 PM
2 things to check

1) have you published with "ALL FILES" set in the box.

2) check in your cpanel - security - leech protect

Martyn Welch
10-06-2008, 12:18 AM
I'm a total novice at this so please bear wth me.


2 things to check

1) have you published with "ALL FILES" set in the box.
2) check in your cpanel - security - leech protect

1. I haven't published yet - this is just me still designing the site, assembling images and text etc prior to doing so. I haven't gone live yet.
2. Don't think I have a cpanel until I publish? Read the bit on leech protection but can't see what that has to do with photo recognition.

Martyn Welch
10-06-2008, 01:44 AM
OK - may have sorted it. Instead of trying to post lots of images using the Gallery tool, I used the Lightbox one instead and now all the images show up.
Now I've made another page showing four images (using the Gallery tool), each of which I want the visitor to click on to link them to another page of multiple images (Lightbox) rather than have that image itself be opened up. Not sure how to do this.