PDA

View Full Version : Delayed load part of page



Chris A
10-18-2008, 01:42 PM
This issue may have been covered elsewhere but I do not know the proper terminology to describe it!

My photographic site has been up and running for a few weeks now. I had a "main" page for images which linked to various "themes" of images. This all worked fine.

Recently, I decided to include a new theme called "Latest Images" and I added a text link to this page on each of the other themed pages.

What I have noticed however, is the text for this link always appears a few moments after the rest of the page has loaded (and it does this on every page on which it has been added). So I have the main (original) page loading almost instantly and then, a moment later, the text to the new link appears. This does not seem to affect anything else but it looks very untidy.

I am not aware of having done anything differently when I added this latest link but clearly something is different. Has anyone any suggestions as to what I did (or didn't do)?

A typical page is below. Notice how the text linking to "Latest Images" always appears last. It also appears last, even when the page is refreshed.

www.chrisandersonphotography.co.uk/photo_art.html (http://www.chrisandersonphotography.co.uk/photo_art.html)

Chris.

mrmagoo144
10-18-2008, 01:46 PM
it loaded fine for me - remember this is still the internet and all computors will load differently. you dont have any reason for concern

Chris A
10-26-2008, 01:47 PM
Thanks for the feedback mrmagoo144. It must be the set-up at my end - the words added most recently are still delayed on both my PC and laptop; but clearly no-one else has noticed a problem which would tend to support your feedback. Regards.
Chris.

Tom Finley
10-26-2008, 05:46 PM
It loads last here, on both IE7 and FF3. On my broadband your page loads so fast I wouldn't worry about it. I do know that with fields on a form the fields load in the order you created them--but I don't know if that the same for your situation.