PDA

View Full Version : Help again....



Laurie
06-03-2005, 12:47 PM
:(

Hi!
So now my page is published but I find one last error. So I go back and fix it. It looks good in the preview so I save the page..delete the old index and publish again...but the mistake is still there! I've done it several times and it looks like it's the same page coming up again and again. What's wrong??

Laurie

digitaleire
06-03-2005, 02:53 PM
May I second that, I have listened and applied all instructions from the vodahost time.

I have deleted all my old files.
I have download the Internet history bleach programme to wipe all old sites and cookies. Run it and deleted everything.
I have published again same old pages are appearing, my new changes haven't appeared. I have wasted hours trying to sort this.

Help!
Thanks.

Mike

avalanche
06-03-2005, 03:40 PM
try F5 key once at your site, computer may have old page cached. Worked for me when that happened,

Pablo
06-03-2005, 04:08 PM
One more tip:
1. Select Tools->Clear Log from the BlueVoda menu
2. Publish again
3. Select Tools->View Log from the BlueVoda menu
You should see a list of all the files which have been published.
If you see no errors you can be sure everyhing is updated correctly.

Pablo

Laurie
06-03-2005, 04:26 PM
Ok I feel like a real Thick head..but where is "tools" on bluevoda?? If your not talking about tools on bluevoda then the only other one is on internet exporer right? I've gone there and can't find what you are refering too! ...Sorry guys! :oops: :oops:

George
06-03-2005, 10:30 PM
On the top. it is the button that says "tools"