PDA

View Full Version : Pictures don't show up on my web site



agape62
11-07-2008, 01:10 AM
I have published my web site but when I view it through Internet Explorer, some of my pictures don't show up. What should i do? Also, what is the standard size (width wise) for web pages to be viewed without having to scroll over (I made my pages too wide at this point). Thanks,

mrmagoo144
11-07-2008, 03:06 AM
well the safest way is to make your site 800 pixels wide. As far as im concerned if you made it 950 to 1024 then you would be safe to a majority of visitors. as for your pictures send us a link. that way we will not have to guess

agape62
11-07-2008, 04:52 PM
here is my website so you can take a look:
mwglassdenver.com

thanks for your help!

DarrenC
11-07-2008, 05:00 PM
Yes some missing on this page http://mwglassdenver.com/commercial.html

In BV delete the culprits, re-insert them and re-publish. This might work.

Darren

Collectors-info
11-07-2008, 05:46 PM
Hi, rename your images to something using text & numerals only, & not
http://mwglassdenver.com/storefront%20#3%20(450%20x%20286).jpg

agape62
11-08-2008, 01:19 AM
Thanks for the help guys but I deleted the pictures, then re-inserted them on the web page. This did not work. I am using the pix-resizer so I don't know if that is messing up the pix. Any more advice?

mrmagoo144
11-08-2008, 01:32 AM
most of your pictures are working now - did you fix the problem?
anyway this one is not working and it is what collectors has told you
http://mwglassdenver.com/frameless%20#6 (225 x 336).jpg
just name the picture frameless1.jpg or something without spaces or caps.
thats the only one i see that is not showing. have you tried to make your page less wide? something like 950 to 1024 usually works well. also you could dress up each picture by putting a border around them. good luck