PDA

View Full Version : need to automatically forward mail



dean023
02-10-2006, 02:11 PM
Hi,
I've just created an email address for my consultant that is going to recieve mail for him and want to be able to forward all mail in this address
is it possible to do this and if so how?

many thanks
dean

navaldesign
02-10-2006, 02:42 PM
Hi,
I've just created an email address for my consultant that is going to recieve mail for him and want to be able to forward all mail in this address
is it possible to do this and if so how?

many thanks
dean

Go to your control panel, mail, forwarders, and set a forwarder for that specific email account.

dean023
02-10-2006, 02:51 PM
thought it was but wasn't sure

i'm struggling to configure this email address - which automatic option do i use as there are four?

thank you for your quick response

navaldesign
02-10-2006, 03:35 PM
thought it was but wasn't sure

i'm struggling to configure this email address - which automatic option do i use as there are four?

thank you for your quick response

When you go to Forwarders, click on [Add Forwarder] . In the new screen, in the upper left field type in the first part (the one before the @) of the account you want to forward. In the right field type in the full email address whre you want the mails to be forwarded.
Then just click Add forwarder

dean023
02-10-2006, 03:41 PM
yes i've understood that (many thanks!) i will implement that once i've got th mail address configured

what i am struggling with is now i've created the account i need to configure mt outlook express to receive the email - i've clicked on configure and ther i've got 4 automatic options when i click one a page of text appears and then nothing. i'm sure when i did my other email accounts i didn't have this problem but it was a while ago!

navaldesign
02-10-2006, 03:51 PM
yes i've understood that (many thanks!) i will implement that once i've got th mail address configured

what i am struggling with is now i've created the account i need to configure mt outlook express to receive the email - i've clicked on configure and ther i've got 4 automatic options when i click one a page of text appears and then nothing. i'm sure when i did my other email accounts i didn't have this problem but it was a while ago!

Automatic configuration rarely works. Watch the Outlook Express setting up tutorial and do it manualy. It's only a few steps and is pretty well explained in the tutorial

dean023
02-10-2006, 03:53 PM
ok mate many thanks!

dean023
02-10-2006, 04:01 PM
sorted it! i missed the outgoingmail server auth.

i'll redirect that now thats easy!

cheers for your help your a star!

deano

navaldesign
02-10-2006, 04:04 PM
sorted it! i missed the outgoingmail server auth.

i'll redirect that now thats easy!

cheers for your help your a star!

deano

You're welcome