PDA

View Full Version : problems viewing with different browsers



horhay
12-31-2008, 11:24 AM
Ive just been making soem final grammatical changes to my new website:
www.replayyourday.co.uk

Really weird though, all of a sudden it loads correctly in firefox and not in IE...

Basically Ive uploaded an .flv file to my site which has been created at a certain size, 320 x 274 px

Ive then added this code in an html box:

<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" width="320" height="274" align="middle">
<param name="allowScriptAccess" value="sameDomain" />
<param name="movie" value="player.swf" />
<param name="FlashVars" value="flvURL=website montage 4-1-1.flv&ControlPanelColor=0xffffff&buttonColor=0x35b0dc&ControlPanelPosition=0&showControlPanel=1&ShowtimeColor=0xffffff&bAutoPlay=1&bAutoRepeat=0&BufferTime=5&tmeColor=0x35b0dc&loaColor=0x666666&GroundColor=0x000000&conNum=2&bShowtime=1&startvolume=100" />
<param name="quality" value="high" />
<param name="bgcolor" value="#000000" />
<param name="scale" value="noscale" />
<param name="salign" value="lt" />
<embed src="player.swf" width="320" height="274" align="middle" quality="high" bgcolor="#000000" scale="noscale" salign="lt" FlashVars="flvURL=website montage 4-1-1.flv&ControlPanelColor=0xffffff&buttonColor=0x35b0dc&ControlPanelPosition=0&showControlPanel=1&ShowtimeColor=0xffffff&bAutoPlay=1&bAutoRepeat=0&BufferTime=5&tmeColor=0x35b0dc&loaColor=0x666666&GroundColor=0x000000&conNum=2&bShowtime=1&startvolume=100" allowScriptAccess="sameDomain" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" />
</object>

Ive changed this code slightly where it states the size, to 244 x 182px so that it fits nicely in my web design.

This is working fine with firefox, but IE is displaying the file in its original size...

Is there anything Im missing or anything i can do to make it work ok?

The weird thing is, Im sure it was working fine last night!!!
All ive done today is publish a few grammatical changes to text...

If anyones got any ideas id really appreciate it, as Im baffled.

Many thanks,

G

Collectors-info
12-31-2008, 02:01 PM
Hi, this could be an odd one to sort. They both look fine in IE & FF on my machine, but the mouse over download wont work in FF, but is ok in IE. Might be worth a Google search for a fix.

horhay
12-31-2008, 03:34 PM
thanks chris,

managed to sort it in the end,

there was a bit of code where the sizing needed changing that i missed... found it now and all seems fine.

phew!

G