PDA

View Full Version : add a software



mypowerdonation
01-18-2009, 03:58 PM
Good afternoon,

I have found the software i was looking for, now, they are saying this:

"System Requirements EzyGold software has a few basic requirements in order to run. The following requirements must be meet with the hosting service used to run EzyGold. Please consult your web hosting company. You can also download (http://www.ezygold.com/dl.php?f=24aa3d17b6d62528e738f7e174930d3c&fc=ezygold_server_analyzer.zip) our requirements script to test your server for compatibility with EzyGold.


Domain Name
A name that identifies one or more IP addresses and used in URLs to identify particular Web pages. For example, in the URL http://www.ezygold.com/pg_details.html, the domain name is ezygold.com
Web Server
Apache web server that is capable of running PHP and support for Cron Job (if you want every task run by cron). mod_rewrite is required for the script to enabled Search Engine Friendly URLs feature (this will greatly improve search engine ranking of your site. The mod_rewrite module is installed by default by majority of hosting providers). A Web server with CPanel Control Panel is suggested!.
PHP
EzyGold works with PHP versions starting from 4.3 (also fully support for PHP5). PHP should have MySQL and cURL extension enabled, safe_mode off and register_globals off, which is usually the case on most of the PHP installations. Fast CGI server API is NOT recommended. Optionally, PHP should have an enabled mHash and GD extension (this is required for thumbnails or image generation and automatic image resizing. This requirement is met by majority of hosting providers). Click here (http://www.ezygold.com/dl.php?f=24aa3d17b6d62528e738f7e174930d3c&fc=ezygold_server_analyzer.zip) to download the system requirements test file.
Free IonCube Loader (included)
Our EzyGold software is optimized and encoded by IonCube encoder (http://www.ioncube.com/). This means that the free IonCube loader is required in order to run it. http://www.ezygold.com/images/i_help.gif
Database
MySQL version 3.23.54 or higher (4.1 or higher recommended).
Browser
To use the control panel you should have a modern browser (IE 6+, Firefox 1.5+) with Javascript and cookies enabled (standard settings)."

So, my question: does vodahost has all these requirements? Do u think i can purchase the software without any problem?!

Thanks for letting me know!

Oliver,
domain: mypowerdonation.com

Watdaflip
01-18-2009, 08:15 PM
I can't say for sure as I don't have hosting here anymore, but the only issue you might have is with the php installation on the server (specifically if curl is enabled). You can check if you create a php file with the following code (the file name doesn't matter).



<?php
phpinfo();
?>

mypowerdonation
01-19-2009, 05:10 PM
Hi,

thanks for your help...but i dont have a clue what u mean! Where should i create this php file thingy!!?? i am sorry but i am not so good with all that!

Thanks in advance for guiding me through this!

Oliver, mypowerdonation.

Watdaflip
01-19-2009, 07:54 PM
You can use a ftp, file manager, or even BV and just add that code into a html code and publish as a .php file.

zuriatman
01-20-2009, 09:20 PM
Hi Oliver,

VodaHost hosting has them all and much more.

Your problem maybe here:

"Free IonCube Loader (included)
Our EzyGold software is optimized and encoded by IonCube encoder. This means that the free IonCube loader is required in order to run it."

Check on this in more detail before you buy Ezygold.