PDA

View Full Version : Adding Amara News Ticker to Bluevoda



Marwood
01-25-2009, 09:56 PM
Hope someone can help.

I have pasted the HTML into the page and it is clearly visible (text is blue) when I switch to view source but no ticker comes up on the screen.

Any ideas?

many thanks,
Steve
www.marwoodevents.com

D'son
01-26-2009, 12:48 AM
Did you get this figured out? Did you paste the code in a html box or directly on the page? Did you look at in preview (allowing active-x if required)?

Marwood
01-26-2009, 08:45 AM
Hi Ed,

No, still not working.

I pasted the code into the HTML box by selecting VIEW then PAGE HTML and then BEGINNING OF BODY then PASTE. I've just done it into a blank page and here is what I have and ticker is not showing:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN">
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">
<title>Untitled Page</title>
<meta name="GENERATOR" content="Created by BlueVoda">
</head>
<body bgcolor="#FFFFFF" text="#000000" <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"
codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,0,0"
width="1100" height="50">
<param name="movie" value="ticker2.swf">
<param name="menu" value="false">
<param name="quality" value="high">
<param name="wmode" value="opaque">
<param name="scale" value="noscale">
<embed src="ticker2.swf" menu="false" quality="high" wmode="opaque"
scale="noscale" width=1100 height=50 type="application/x-shockwave-flash"
pluginspace="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash">
</embed>
</object>
>
</body>
</html>

I have no idea how to paste HTML directly into the page.

Using Firesfox, nothing shows on preview.

Many thanks for your help.

Best,
Steve

Marwood
01-26-2009, 08:52 AM
Ed,

Done it!

Your reply gave me the, um, radical idea of looking through the tutorials - doh!

Didi it by clicking the add flash button after watching the tutorial and, hey presto!

Best,
Steve

D'son
01-26-2009, 02:36 PM
Those darn videos.......get ya everytime.
Glad you have it working now.