View Full Version : Forum sign in problems.....

02-26-2006, 05:16 PM
Created a forum on http://Martech-inc.biz Once I registered my own nic separate from the admin nick I get a request to activate the account. Below is the message I received.

Welcome to martech-inc.biz ForumsPlease keep this email for your records. Your account information is as follows:----------------------------Username: Ram-IndustriesPassword: **********----------------------------Your account is currently inactive. You cannot use it until you visit the following link:https://martech-inc.biz/forum/profile.php?mode=activate&u=4&act_key=c00c02838d7f7 (https://martech-inc.biz/forum/profile.php?mode=activate&u=4&act_key=c00c02838d7f7)Please do not forget your password as it has been encrypted in our database and we cannot retrieve it for you. However, should you forget your password you can request a new one which will be activated in the same way as this account.Thank you for registering.-- The Forum ManagementRam_IndustriesAfter clicking the above link, it sends me to a error page.res://shdoclc.dll/pagerror.gifThe page cannot be displayed

The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.Can anyone help in fixing this problem? Ram_IndustriesRobert Montgomery

02-26-2006, 06:19 PM
You need to take the "s" our of https. It successfully activated your account when I did that.

02-26-2006, 09:02 PM
The problem is not actually from my end as much as when people go to sign up to the forum.

The https will be sent in the e-mail to them to get the activation code.

when they click on that link in their e-mail it will force the error page. How do I remove something that is sent to a user who is following the instructions in the email they receive and it uses the https:// ?

Thank you

Robert Montgomery

02-27-2006, 02:55 PM
Im not sure, you might want to go to phpbb.com, they will know. There is a file that can be edited to change what it sends in the email. If you just want to avoid sending an email you can turn that off.