PDA

View Full Version : Email Send Problem



thwl
02-27-2006, 03:25 AM
I have received and sent many emails until yesterday when I can receive but not send.

The following is the error message from outlook express:
The connection to the server has failed. Account: 'Terence Ho - QUIKGENIUS', Server: 'mail.quikgenius.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10061, Error Number: 0x800CCC0E

Was there a change in settings recently?

Thanks!

VodaHost
02-27-2006, 07:27 AM
Please clcik below...

http://www.vodahost.com/vodatalk/email-problems-pop-smtp-webmail/3472-help-i-can-not-set-up-my-email.html

kirsty
02-27-2006, 09:34 AM
We have the same problem and the link we're being pointed to is no help whatsoever.

All my email accounts are set up correctly since they were fully functional until some time in the last 24hours.

Is this another issue relating to the server problems?

navaldesign
02-27-2006, 10:35 AM
We have the same problem and the link we're being pointed to is no help whatsoever.

All my email accounts are set up correctly since they were fully functional until some time in the last 24hours.

Is this another issue relating to the server problems?

If you are on Voda 3 and 4, yes. Voda had to raise securitry level yesterday, and this also caused problems to normal users, it should be ok now. Please try it.

kirsty
02-27-2006, 11:31 AM
I have email sending/receiving and also FTP access now too...

But I still can't access my Vodahosted sites.

navaldesign
02-27-2006, 12:07 PM
I have email sending/receiving and also FTP access now too...

But I still can't access my Vodahosted sites.
Please give us the URL (domain name)

navaldesign
02-27-2006, 12:10 PM
Your site has index2.html as homepage? If so, it's on the air. Please try again refreshing your browser (press F5 4 - 5 times)

kirsty
02-27-2006, 02:33 PM
**edit** it's back now... but wasn't, maybe, 2 mins ago.....

Thanks all...