PDA

View Full Version : How do I create Chinese language pages in blue voda



sarah hk
06-11-2009, 02:59 AM
I need my website to be in two languages, English and Chinese. English is complete. Can anyone recommend how I can be do the Chinese version. and if BV supports differnet languages.


Thank you
Sarah
$14558

ahimsa
06-11-2009, 08:46 AM
Hi Sarah,
take a look at this tutorial

How to create a website in another language besides English. (http://www.vodahost.com/vodatalk/bluevoda-tips-tricks-shortcuts/8127-bluevoda-using-different-languages.html)

david

sarah hk
06-15-2009, 04:26 AM
Thank you for the reply. I have done everything required (unicode tick box etc) but on preview the Chinese character text is garbled and full of symbols not recognisable Chinese characters. Do you have any idea where I go from here?

Regards,

Sarah
#14558

ahimsa
06-15-2009, 07:56 AM
Hi Sarah,
I'm no expert but it could be you have to download the special font for chinese characters in order to see the finished article correctly......I know I had to do this for Pali & Sanskrit for example (ancient Indian languages)
Another possibility could be this (http://www.babelfish.yahoo.com), but you would need to check the accuracy of any translatioin yourself?
best I can do....
david

sarah hk
06-16-2009, 04:15 AM
David,
Thank you for your help, we actually made the pages just as you would an English page because MS has fonts for Chinese characters, so we have just done the equivalent of what you would do with the English pages. It is for sure that I am missing something but cannot get enough help through BV to put it right. I think everyone is put off as sooon as you mention Chinese but fundamentally I don't think it is that difficult to get it sorted.
If I have any joy sorting it I will post it up loud and clear!!

Thanks again


Sarah
#14558

sarah hk
06-16-2009, 07:58 AM
David,

I have just realised that the problem lies in the text box text but not in the logo or in the buttons in preview mode!! they work perfectly fine. Do you have any clues how to fix the Chinese character text in the text box?? or should I be using something else?
i would apreciate any help you can give.

sarah

#14558

eausway
06-22-2009, 06:29 AM
I have same problem. any solutions yet? Thanks!

sarah hk
06-22-2009, 07:19 AM
Yes I found that as soon as I changed the character set to UTF-8 it works perfectly well in the preview mode. So what you need to do is right click on the page to open the page properties dialoue box then look on the 5th line down Character set open this slide bar and select UTF-8.
I hope it works for you.

Regards,

Sarah
#14558

slobrispla
10-09-2009, 01:31 AM
I need my website to be in two languages, English and Chinese. English is complete. Can anyone recommend how I can be do the Chinese version. and if BV supports differnet languages.


Thank you
Sarah
$14558

Google is a good select.
:D :D :D
It can translate into many languages.
Thanks.

John K.
10-09-2009, 08:59 AM
Did you find a solution yet, Sarah?
Click on Tools > Options > Enable Unicode
Then Page properties: set Character Set to UTF-8

Then any Chinese text that you may copy / past into BV10-11, you need to first paste it in to Notepad first to get rid of any format codes, and then copy / paste from Notepad into BV10-11

Additionally, your PC may not be set up to read the Chinese format that you are publishing or reviewing, so you may want to fix it in your computer:

Start > Settings > Control Panel > Regional and Language Options > Advanced (tab) > Select Chinese language from the drop-down menu (i.e. Chinese - Hong Kong S.A.R.)? > click "Apply", and "OK" and that should do it.

I hope this is of service to you. Good Luck!
John