PDA

View Full Version : Getting music on the index page



JohnBale
07-05-2009, 06:59 AM
I have an wp3 music file which plays with Windows Media Player.
I dragged the WMP box onto the index page, and put the file location in the "filename" box. But nothing happens. Help please?
johnabale.com

JohnBale
07-05-2009, 08:04 AM
It doesn't play in the test default browser either I should add

Collectors-info
07-05-2009, 09:32 AM
Is it the one on your front page as its fine in IE & FF.

JohnBale
07-05-2009, 11:45 AM
Thanks Chris. Yes, it's weird. Usually get to the site from the "lite" version of google and it doesn't show up, but getting to it from the full version it's fine.
Thanks,
John

JohnBale
07-05-2009, 04:14 PM
Odder still. If I go in through Google chrome the music is not available (nor is the WMP box) but all the links work perfectly
If I go in by IE the music plays fine but none of the links work. This is whether I use Yahoo or Google as the search engine.
It IS making me scratch my head a bit.
BTW I had a friend try both and same result

Collectors-info
07-05-2009, 05:07 PM
Browser compatibility can be a pain sometimes. Might be worth popping it into a flash player. One here that might help (http://plebius.org/flashmp3player).
Didn't work for me in chrome either.

You also need to adjust a bit of code or remove this line completely as its showing as code on your page.

<a href="http://my.statcounter.com/project/standard/stats.php?project_id=4686072&amp;guest=1">View My Stats</a>

Maria Olegovna
07-06-2009, 11:27 AM
I have an wp3 music file which plays with Windows Media Player.
I dragged the WMP box onto the index page, and put the file location in the "filename" box. But nothing happens. Help please?
johnabale.com

offtopic: i like your site:)