PDA

View Full Version : page won't load - could it be cos of flash?



anjee
07-27-2009, 01:31 PM
Hi to all,

I haven't had any issues at all with pages loading up until now when I added a new page with some flash code in it.

Maybe I haven't done it correctly? but the page just won't load and it's the only thing I can think of.

www.thesoulroom.com - it's the 'Meditation' page from the sidebar menu.

I basically just loaded the code below into a flash box; put it in the 'inside tag' section. Is there anything else I should have done? Sorry - don't know coding!
Thanks so much!


<script type='text/javascript'><!--//<![CDATA[

document.write("<IMG SRC='"+('https:'?'https://www.centerpointe.com/affiliates/scripts/sb.php?aid=371222&bid=6dcf7f0c':'http://www.centerpointe.com/affiliates/scripts/sb.php?aid=371222&bid=6dcf7f0c')+"' WIDTH='1' HEIGHT='1' BORDER='0'>");

var m3_u = (location.protocol=='https:'?'https://www.centerpointe.com/admin/openads/www/delivery/ajs.php':'http://www.centerpointe.com/admin/openads/www/delivery/ajs.php');
var m3_r = Math.floor(Math.random()*99999999999);
if (!document.MAX_used) document.MAX_used = ',';
document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
document.write ("?zoneid=5");
document.write ('&amp;cb=' + m3_r);
if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
document.write ("&amp;loc=" + escape(window.location));
document.write ("&amp;aid=371222");
if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
if (document.context) document.write ("&context=" + escape(document.context));
if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
document.write ("'><\/scr"+"ipt>");
//]]>--></script>
<noscript>
<IMG SRC="http://www.centerpointe.com/affiliates/scripts/sb.php?aid=371222&bid=6dcf7f0c" WIDTH="1" HEIGHT="1" BORDER="0">
<a href='http://www.centerpointe.com/admin/openads/www/delivery/ck.php?n=abe749b1&cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'>
<img src='http://www.centerpointe.com/admin/openads/www/delivery/avw.php?zoneid=5&cb=INSERT_RANDOM_NUMBER_HERE&n=abe749b1' border='0' alt='' /></a>
</noscript>

Collectors-info
07-27-2009, 02:26 PM
You have a gap in the code at the begining where the spaces need removing.
<script type='text/javascript'><!--//<![CDATA[

Also at the end of the script remove the last chevron so that it looks like this. //]]>--></script & not //]]>--></script>

Might help.