PDA

View Full Version : can't find my images



leovoda
06-10-2005, 09:57 AM
:confused: when i try to put some images on my homepage voda is not able to find them. the images are in the voda directory in the map images.

VodaHost
06-10-2005, 11:00 AM
I don't understand, what you mean by Voda being unable to find them? Please elaborate.

leovoda
06-10-2005, 11:38 AM
I don't understand, what you mean by Voda being unable to find them? Please elaborate.
when i try to run a script with this coding lines:
leftrightslide[0] ='<img height="85" with="80" src="holland1.jpg" alt="">'
leftrightslide[1] ='<img height="85" with="80" src="holland2.jpg" alt="">'
which are located in voda images i only see red crosses (the famous ones).

when i look at the propperties of the crosses i see that the location is:
file:///C:/Documents%20and%0Settings/Leo/Local%/Temp/htmltest/holland1.jpg
and here those images don't exist.

regards, leo

leovoda
06-10-2005, 11:46 AM
i got the next lines in a script:
leftrightslide[0] ='<img height="85" with="80" src="holland1.jpg" alt="">'
leftrightslide[1] ='<img height="85" with="80" src="holland2.jpg" alt="">'
whe i run the script i only see the famous red crosses.
when i look at the location where voda is looking for the pictures (which are in the voda directory in the map images i see that voda is looking for a compete different location.

Pablo
06-10-2005, 12:14 PM
The images 'holland1.jpg' and 'holland2.jpg' will not be automatically published just because you referred to them.
When you want this to work you must do this:
Publish the images by using BlueFTP and preview your pages online
or
Specify absolute paths: http://www.yourdomain.com/holland1.jpg

leovoda
06-10-2005, 07:14 PM
ok, as you say, but why is this happening? with further testing, 2 pictures came out, the other three gave the same red cross. is there an explination about the fact that when i publish the page the things would go right and as long as i test on my own pc the pictures stay hidden?

Pablo
06-10-2005, 09:09 PM
Yes, because you didn't tell BlueVoda where to look for those images.
If you specify an absolute path it will also work for local previews.

leovoda
06-10-2005, 10:11 PM
oke, thank you, but how do i define an absolute path?

regards, leo

Pablo
06-11-2005, 08:10 AM
oke, thank you, but how do i define an absolute path?


Absolute path means full path:
http://www.yourdomain.com/holland1.jpg (http://www.yourdomain.com/holland1.jpg)
instead of
holland1.jpg

leovoda
06-11-2005, 03:12 PM
ok, that i got, but now, i don't have a domain yet and do the development on my own computer. is there a way, before i get my own site, to see those pictures?

Pablo
06-11-2005, 03:38 PM
No, unless you make them a part of your webpage.
For example hide them behind another picture, so will get published to the preview folder.

leovoda
06-11-2005, 04:00 PM
ok, it is done, i got a headache, before my next question, i think about this problem, don't worry i'll be back (if you don't mind)

VodaHost
06-11-2005, 07:36 PM
You need to get a domain my friend.

Click below....

https://vodahost.com/cms/step_one.php?gid=1&xpid=2&tick=1