PDA

View Full Version : BV Can not see WMV or AVI files



start living
08-04-2009, 08:41 PM
Hi
I have made a short movie for uploading to the web. Windows media plays it readly on my computer.
Have rendered it in AVI. stored on my computer in My documents/My videos. When opened in BV the .AVI is not presented. Same with .WMV.
The windows media file I saved to my documents, but this neither can be seen by BV.
Please advice.
Thank you
Hans

UK-RUFFNECK
08-04-2009, 09:26 PM
Hi hans !

had a similar problem with a media filefor my website background music !

mediaplayer and real player dident take it even though its a mediaplayer file so i tryed quick time ! that worked !

maybee this could be the problem !

www.e-promenade.de (http://www.e-promenade.de) www.loewendomizil.com (http://www.loewendomizil.com)

dougnez
08-04-2009, 10:40 PM
Hi
Be sure your browser has the media player plug. Have Fun Doug

start living
08-05-2009, 01:52 PM
Thank you for your time in replying,
Wow you guys have got me...
I can play this video in the WMP, does this mean that the plug in is installed?
I have it saved on my computer as avi and wmv but BV can not see these. In desparation and a lack of knowledge I stuck this video in a folder and uploaded it to my public_html via the BV tool. Makes no difference. I realise this was a shot in the dark, but I'm stymied, frustrated and desparate. Please guys I need help... someone must know surely.
Thank you
Hans

start living
08-05-2009, 04:13 PM
Even more stymied!!!
Have now rendered in flash as well it is in my documents and plays beautifully, but when I open my documents in the flash box my properties it is not present Ie BV can not see that either... please is there any one who knows?
Thank you