PDA

View Full Version : real confusion over the pond with outlook/email



smeghead
03-11-2006, 02:30 PM
Hello all,
The website is up...check it out at www.statuesofremembrance.com (http://www.statuesofremembrance.com)
BUT...
I have set up an email account contact@statuesofremembrance.com. I am able to send an email to my other email account from it, and am able to send an email from my other account to this one, however I have 2 problems...

I can not for love nor money set up the account in outlook express. I spent all night last night watching the videotutorials over and over, and have put every concevable account and password into the account servers however when I am trying to send a message from outlook express Ikeep getting the message "An unknown error has occurred. Subject '', Account: 'mail', Server: 'mail.statuesofremembrance.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0B" .

My wesite also includes a form. I put a test form on the site (no links to it),I have filled it in as a test and submitted, however the outlook experess send box comes up, with contact@statuesofremembrance.com as the recipient. I put testform in subject, and this is delivered to my squirrelmail. When I retreive the mail in squirrelmail it is 'from,contact@statuesofremembrance.com, to contact@statuesofremembrance.com, with an attachement, but when I downlaod it, it opens a new page and it is only the subject title in the attachment...but no 'form information'. I am thinking that maybe because I am sending the form from the same email address that I am sending it, it is not working, but if this is the case does it not mean my outlook express is somehow configured?

It may help if someone would fill in a test form to see if one of the problems is that I am trying to send it to myself
Please help, I am so confused and this is almost the final furlong.

Thankyou all.

Paul

navaldesign
03-11-2006, 03:28 PM
I cannot test your form since you have not provided a link to the form page. However, it is obvious that you have set the form action in "mailto: contact@statuesofremembrance.com ". And instead of submitting the form info, it simply opens up Outlook Express. This is a common problem and has it's origin in your Outlook Express settings. Also, even if you fix your settings, this only works for you, not your visitors. You must opt for a php script that will process your form info, and will send it to you. And it is correct that the email, in this case, is from your own and to your own email address. Please read carefully the "Basics about forms", in: http://www.vodahost.com/vodatalk/bluevoda-tips-tricks-shortcuts/4363-basics-about-forms.html

smeghead
03-11-2006, 04:26 PM
Hi Navaldesign
the form is www.statuesofremembrance.com/orderform.html (http://www.statuesofremembrance.com/orderform.html)
I will make changes as you suggest, whist waiting to see what comes back to me,

smeghead
03-11-2006, 05:18 PM
sorry www.statuesofremembrance.com/orderform.html (http://www.statuesofremembrance.com/orderform.html)
Cheers

navaldesign
03-11-2006, 06:51 PM
Well, it is just as i told you. Go for the php script. If you need help, post back