PDA

View Full Version : 404 error code



mrsmaxxx
08-12-2009, 07:06 PM
When creating a new landing page for
http://maxxxattractionmarketing.com/index_thinkandgrowlanding.php

all goes well right up until I want to check the published site live. It can't find it. It is in c-panel...(I changed from html to php under properties) prior to publishing because of my AWeber form.

I do get pretty frustrated because this happens to me MORE than half the time I try to put up a new page or update an old one! What in the world am I consistently doing wrong???

I spend WAY TOO MANY hours trying to do things here instead of doing my marketing.

Please educate me so I don't dread coming to BV to make updates! Thanks

Dale Lovett (mrsmaxxx)

DarrenC
08-12-2009, 07:16 PM
a 404 error means the page aint there!!

If you think you have published the page, then the hyperlink to it probably has a typo error. This is a common error so check this first.

mrsmaxxx
08-12-2009, 08:49 PM
Thanks for the reply! I'm typing the URL of the page I want directly into the browser. In the preview mode, all of my links appear to be working within the landing page.

Dale

Karen Mac
08-12-2009, 10:16 PM
You have to publish it.. or you wont be able to click the links etc.

Karen

mrsmaxxx
08-13-2009, 07:30 PM
Thanks for waiting....
Yes sir, I am, at least I think I am by uploading it with the publish button. it goes through it little upload bar and says publishing was successful. I've done this several times....still nothing! Heavy Sigh!
Dale

Karen Mac
08-13-2009, 10:40 PM
Whats the url for the CURRENT home page and the LINKS to the new pages?

Karen