PDA

View Full Version : Problem - FTP Password Incorrect



Rogue Rose
08-20-2009, 04:03 PM
I have been trying to publish my site and am having issues. The message I keep getting is:

Internet Exception Error 12014

Details:
The request to connect and log on to the FTP server could not be completed because the supplied password is incorrect.

I have both cut/pasted and typed in the password and I still keep getting this message. The Server IP is correct and everything else....any ideas?

Karen Mac
08-20-2009, 05:10 PM
the user and password should be for your main account cpanel that you recieved in your welcome email

Dont cut and paste.. try typing it in.

Karen

Rogue Rose
08-20-2009, 05:25 PM
Thanks. I can log into the control panel online with no problem. But when I click 'publish' and try to do it with the same username and password, I still get the message that he password is incorrect.

Karen Mac
08-20-2009, 05:45 PM
most likely then you are looking at the wrong IP for the server. Make SURE its the correct one.

Karen

tshobie
08-22-2009, 06:11 AM
I'm having the same problem. I uploaded pages last night, but tonight I get the same message as Rogue Rose when I try to upload, my username and password were 'remembered' so I haven't needed to refill that out.
I have another issue tonight too, I'll start a new thread for that.

tshobie
08-22-2009, 07:18 AM
Went to VodaHost.com and tried logging in and this comes up -

http://208.43.222.138/cpanel (http://www.vodahost.com/vodatalk/saving-naming-previewing-publishing/)
Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, webmaster@voda37.voda37.com.zz and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.8e-fips-rhel5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at 208.43.222.138 Port 80 I tried sending an email to: webmaster@voda37.voda37.com.zz (webmaster@voda37.voda37.com.zz) and that wouldn't send. I tried again sending to webmaster@voda37.com (webmaster@voda37.com) and it appears that one went through. I'm losing confidence in VodaHost. The pages I published last night worked fine last night, now they don't, and tonight I can't publish anything.