PDA

View Full Version : Help - confused!



tshobie
08-21-2009, 11:11 AM
Okay, I got my nameserver changed over to vodahost, got my first page uploaded www.havasu-fun.com (http://www.havasu-fun.com) with no problems. I've since uploaded 2 more pages and it said they uploaded successfully yet when I click on either of the buttons from the navigation bar for either page I get an error, not found message. I tried keying in the address manually and still the same thing. The two other pages I uploaded are Events and Activities/Tours. Their site addresses are www.havasu-fun.com/havasu-events.html (http://www.havasu-fun.com/havasu-events.html) and www.havasu-fun.com/havasu-activities-tours.html (http://www.havasu-fun.com/havasu-activities-tours.html)

Do I have to do something manually in the cpanel? Or should they upload and be live after clicking Publish?

DarrenC
08-21-2009, 11:24 AM
Usually something as simple as a typing error in your link

If i look at this link

http://www.havasu-fun.com/havasu-events.html

you should have a bv page that looks like this

havasu-events.bvp

Any variation between the file name and the link will cause you problems. Check for these simple little errors

Collectors-info
08-21-2009, 11:32 AM
Darren is quite right! IE: http://www.havasu-fun.com/events.html is the link, & you have named you link with a lot more text than needed.

tshobie
08-21-2009, 12:00 PM
Darren, all of my pages are bpv files, and the navigation bar tutorial says to include html at the end of my links, which I did.

The reason I gave them long names is because I read that google likes long names.

DarrenC
08-21-2009, 12:04 PM
Long name or short name makes no difference to me and I know all your files are .bvp? Using Bluevoda aint ya?

Did you actually read what myself and Chris posted....lol. We answered your question.

tshobie
08-21-2009, 12:16 PM
Yes I did. I'm getting confused between naming pages in the navigation bar info, naming pages in the page properties info, and naming pages in the Save Page As info - the last would be the bvp files. So I changed the name in the bvp file to match the web address and now when I try to publish I'm getting a popup box telling me the server is being reset yada yada.

tshobie
08-21-2009, 12:19 PM
Here's what the popup says -

Publish Fail

Internet Exception 12031

Details:
The connection with the server has been reset.

tshobie
08-21-2009, 12:23 PM
Damn, I got one working now, the events page.

DarrenC
08-21-2009, 12:29 PM
OK Nice one, now check the others. I have to go now. Good luck with your site.

tshobie
08-21-2009, 12:39 PM
Thanks for your help! At least I'm going in the right direction now.