PDA

View Full Version : HELP! Problem publishing GO MENU files



AliB
09-14-2009, 09:17 AM
First time doing this so could use some help!
I have a main page www.mywebsite.com (http://www.mywebsite.com) which I have loaded and is working fine. On that page I have a navigation bar with 10 different pages. I have linked and uploaded one of them www.mywebsite.com/nav1.html (http://www.mywebsite.com/nav1.html) and this works fine! My problem is my GO MENU on this page which needs to link to numerous pther pages within my site. I have named the 1st one on the list "example" - the link is www.website.com/nav1/example.html (http://www.website.com/nav1/example.html) I have published this page numerous times and keep getting the same error 404.
Where am I going wrong? Getting frustrated as I am NOT a computer whiz and don't understand computer terms!!!

Karen Mac
09-14-2009, 02:41 PM
well we cant tell you without a legitimate LINK to your site.

Karen

AliB
09-14-2009, 02:49 PM
Sorry! Wasn't sure if my actual one must go on here - as I say, I'm a newbie....
My main page is www.where-to-stay-southafrica.com (http://www.where-to-stay-southafrica.com) - this is loaded
On the navigation, I have loaded Mpumalanga www.where-to-stay-southafrica.com/mpumalanga.html (http://www.where-to-stay-southafrica.com/mpumalanga.html) - this is also ok
On Mpumalanga page there is a GO Menu - I have tried loading the first one Badplaas www.where-to-stay-southafrica.com/mpumalanga/badplaas.html (http://www.where-to-stay-southafrica.com/mpumalanga/badplaas.html) - it says it has been published but when I try and open it from the Go menu I receive error 404
My site takes ages to open - can i do something to make it upload faster?
Thanks in advance

Karen Mac
09-14-2009, 03:02 PM
http://www.where-to-stay-southafrica.com/mpumalanga/badplaas.html

You have linked it to a subdirectory that doesnt exist ..

http://www.where-to-stay-southafrica.com/badplaas.html

This should be all you need.

Your site loaded ok for me.. you probably could work on some of your images..pixel wise that is.. for faster loading

Karen

AliB
09-14-2009, 04:28 PM
That worked, thanks a lot!
What size should my pictures be to gain a little more speed when pages upload?
Are there any other factors that are slowing things up?

ahimsa
09-14-2009, 06:43 PM
Hi,
your site loaded almost instantly for me (FF + b/band) & I like the way it looks like it's going.
Only thing: on Home top left corner next to the flag you've got some text: "whether it be..."etc. Over that & obscuring the text a little is "COMFY STAY" in big letters??
david

PS....only 1 (so far LOL) grammar/spelling error: on your Mpumalanga page - A dazzling wildlife complement of some 150 species of mammals... don't be upset, not many people are even aware that there are 2 spellings with 2 meanings of this word!!