PDA

View Full Version : Successfully published...but!



tatankamwisho
03-17-2006, 01:41 AM
The system tells me I am successfully published but then I want to type my url to see if it is now available at the world wide web it isn't there. Being a new website, what do I need to do to be able to see the first page or do I need to publish all pages first before i can see them?

tatankamwisho
03-17-2006, 02:35 AM
I am getting "This site is under construction and will be available soon" after I posted my first page i.e index. I thought I should be able to see it when I type my url which is www.khbc.ac.ke (http://www.khbc.ac.ke). I stuck to the tutorials but why can I not be able to view it or do I need to publish all pages first? Kindly help-anyone out there. I must finish up this thing but am stuck.

ollie35
03-25-2006, 07:02 PM
Yes i have the same problem and i seem to be able to get no answers either. It says succesfully published and then when i type my address in i just get under construction?
Can anyone suggest anything?
www.anxietynomore.co.uk

navaldesign
03-25-2006, 08:13 PM
www.khbc.ac.ke (http://www.khbc.ac.ke/). is perfectly visible. www.anxietynomore.co.uk (http://www.anxietynomore.co.uk[/quote) not yet. When did you get your account? Please allow 24 - 48 hrs before your site becomes visible to the web. You cab publish because you have your IP address, but most probably DNS propagation is not complete yet. And also, is your index page published under the name "index" ?

VodaHost
03-26-2006, 07:17 AM
Yes i have the same problem and i seem to be able to get no answers either. It says succesfully published and then when i type my address in i just get under construction?
Can anyone suggest anything?
www.anxietynomore.co.uk (http://www.anxietynomore.co.uk)

1) Please stop duplicate multiple threads on every page of this forum, its getting too much.

2) Your account is fully se up and working perfect. The reason you can
not see your site is because you have not updated your nameservers as
instructed in your welcome letter...

A whois search reveals the below

Domain name:
anxietynomore.co.uk

Name servers:
ns1.ukdnsservers.co.uk
ns2.ukdnsservers.co.uk

This is wrong!

Your name server should be the below. Please contact the company
that sold you your domain name and instruct them to change your
name servers to the below...

ns9.vodahost.com
ns10.vodahost.com