PDA

View Full Version : Help, Only 1 of 14 Webpages shows up, where are they



ARTfulWebDesign
01-24-2010, 04:42 PM
ERROR 404 at times, 1 of 14 pages shows. Where's the rest
http://75.126.104.131/~davedubr/

Brand New Website published yesterday with Free Vodahost Domain Name AT
www.davedubroff.com is not yet visible, I get a vodahost.com page instead. Yet, all files are in public_html

At the temp ip address I get the home page and no others. Up in the bookmark corner I see ERROR 404. When I go to any other page from the GO TO button, I get a Vodahost Maintanence message that read be back in 90 minutes, that was 24 Hours ago.

Would love to know what I did. (I did install Vodahost Version 11.4) Mentioning this does not mean I'm blaming newest version.

Lisa

Collectors-info
01-24-2010, 06:57 PM
Have you pointed your domain at your server from your billing area.
It can take a day or so to propagate, but can also work within a few hours.

ARTfulWebDesign
01-24-2010, 07:15 PM
How wonderful to have a reply.

Vodahost in their Welcome Login Letter said that the domain name they provided for free with the Annual Hosting Package is fully functional and not to do anything.

Does a Temp publishing URL need to propagate also. http://75.126.104.131/~davedubr/

I will go to billing and check it out. However it does not make sense that the "Vodahost be back in 90 Minutes Maintenance page" would show up where each one of the other 13 webpages should be. I only see the first webpage when I go to the temp url and no more.

My links from one page to the other is http://www.davedubroff.com/dd_bio.html
How can it not work.

Thank you so much,

Lisa

Collectors-info
01-24-2010, 07:55 PM
I just got the message below. (Which is unusual for VH) Have you also published your index page in lower case letters? (Home page)

Dear Customers and Friends,
VodaHost is currently undergoing routine scheduled maintenance. Everything should be back to normal in approximately 90 minutes.
If you require emergency assistance, please click here (http://www.vodasupport.com/) to contact
our customer support help desk.

Thank you in advance.

Brad Costello
Managing director
VodaHost
Your Website People!

ARTfulWebDesign
01-24-2010, 08:23 PM
I know that the Vodahost Maintenance Message is not the norm, and I am not clear what makes it show up if is was my publishing mistake from my end.

Any YES, I did do everything in lower case. I am happy you asked. I remember that one from a couple of years ago when I had Index.html and not index.html That's how come I'm clear it could be a very, very simple thing to fix the site now.

I see all of my published pages in public_html
AND fortunately I do see the home page. Perhaps there is something with the GO TO links that connects them, they are bringing up vodahost maintenance message and not my published pages.

I have no clue and I'm relieved to be posting to someone about this. I posted a ticket yesterday and have not heard a word from support yet.

Lisa

Collectors-info
01-25-2010, 06:55 AM
Must admit its a long 90 minutes its taking. But i think it will have to wait for the maintenance to finish & an answer to your support ticket. (It is the weekend)

ahimsa
01-25-2010, 09:09 AM
Hey Lisa,
as of this moment all is working just fine!!
david

Collectors-info
01-25-2010, 10:46 AM
Cant remember why this happens, but there is a post on the forum about it somewhere.
When you go to http://www.davedubroff.com it is directed to the VH page.
But when you put in http://davedubroff.com it will go to your index page.
Would be nice to know what it is that creates this? You would think the 1st one is correct.

ARTfulWebDesign
01-25-2010, 12:59 PM
YES, the website IS LIVE. Thank you all for your help.

Support said to wait up to 72 hours for propagation and SUPPORT WAS RIGHT. Somehow I thought since the domain name came directly from Vodahost that propagation would be instant from the fact that I usually buy my domain names from freeparking and then point them.

Support did not explain the 90 minute maintenance message showing up where the other 13 pages should have been. They simple said to wait up to 72 hours for propagation. THEY WERE RIGHT. Hooray.

It did not make sense to me that the temporary url for publishing would show 1 of 14 pages. You would think that it would show ALL or NONE. I am typing all this for the next guy who post the same pressing question.

Vodahost Rocks and you guys here who posted to me first were a godsend. I got feedback faster here than from support this time around. You brought me and my client peace of mind, you asked me great questions, and offered me great advice.

Signed, Very, Very Grateful

Lisa

ahimsa
01-25-2010, 01:01 PM
Now that's interesting, Chris........I just clicked both links & both went to the index page!!!
david

oh -oh - 2 minutes too late.....again!!

Collectors-info
01-25-2010, 03:41 PM
Now that's interesting, Chris........I just clicked both links & both went to the index page!!!
david

oh -oh - 2 minutes too late.....again!!


Bit of propagation & a bit of caching at my end. http://www.vodahost.com/vodatalk/images/icons/icon12.gif

Breezy
01-25-2010, 07:06 PM
Your question is what I have been wondering - how do you know when the domain they set up is working ?

DarrenC
01-25-2010, 08:27 PM
Your question is what I have been wondering - how do you know when the domain they set up is working ?

Typically you will see 'Index of' - If you havn't yet published.

If you have published you will see your site.

ahimsa
01-26-2010, 06:47 AM
Bit of propagation & a bit of caching at my end. http://www.vodahost.com/vodatalk/images/icons/icon12.gif

ah-HAH!

ARTfulWebDesign
01-26-2010, 10:44 PM
Visitors to davedubroff.com are now reporting the repeat of Vodahost.com Page showing up instead of davedubroff.com webpage even though they cleared their cache. I am wondering if I should empty the website from cpanel and publish all, all over again. Any ideas, or thoughts or fixes explanations from you posters on this. I would be very greatful to hear from you. I did reopen the ticket I previously had with support. You guys are usually faster to respond.

DarrenC
01-26-2010, 11:11 PM
Typically with new sites and I am assuming this one is?, it can take 24 hours or so for the site to fully propagate around the web. I'm sure it will be fine tomorrow. This has happened to me on plenty of ocaisons with new builds so I wouldn't do anything drastic.

ahimsa
01-27-2010, 06:24 AM
Lisa,
as of 0730 european time on my FF everything is A1 OK.......

ARTfulWebDesign
01-27-2010, 08:54 AM
I just heard from Support in which they say,

"The site should be loading for all to see in a few hours after propagation of a few tweaks to the DNS zone for davedubroff.com".

Glad they found something to tweak, now the site is no longer available until the propagation is complete.

Thank you for you help.

ARTfulWebDesign
01-27-2010, 02:44 PM
It turns out that after Vodahost Support did it's DNS Tweak, the website was not available only a brief moment and has been available to me ever since. Vodahost must have fixed it the problem since the domain name I published to www.davedubroff.com no longer brings up Vodahost as it's davedubroff.com home page. Hooray for that. I am looking forward to hearing from my client that all is well on his end.

Do any of you know what it is that different visitors to a website have different results, one can get on, another can't. Is clearing the cache, then restart browser or restart computer, the only recommendation I can give. Let me know.

I thank you all. Lisa

ARTfulWebDesign
01-28-2010, 03:23 PM
Found out my own answer, The visitors who could not get on to the web page no matter how many time they typed the address in, were putting the Web Address AKA Domain Name into the SEARCH BAR, not into the ADDRESS BAR where it belongs. The expression "You can't get there from here" is definitely true in this situation. Got to love Screen Captures, they tell all. You guys are great. Thank you Again. Lisa