PDA

View Full Version : I publish



Ewon
02-16-2010, 08:50 PM
Domain Name - paduapadua.com

Problem - I make the page in blue voda and I publish it, it tells me publishing was complete, and nothing happens its a blank?? just the way it was prior to me editing it. Also, other problems like on my payments page if I change the banner name the banner will change in two other pages aswell, my home electronics page and my our services page?? why?? i mean it dosent do that now but it did. I had to delete the banners and make new one. But i dont know if they are related but i am having problems why??

navaldesign
02-16-2010, 11:08 PM
Which is the problematic page ?

2. If you have used a shape created in BV as banner, and you created the pages using the Save As comand, then you will have problems because the banner has the same name in all 3 pages, so if you change it in one page, the image will change in all 3.

Solution for this problem: open the two problematic pages, CUT and then paste back the banner. Republish and refresh to view the pages.

CarbonTerry
02-17-2010, 05:01 AM
George,
Wouldn't a lot of this type problem be eliminated if the option to use the page name as a prefix to the file name (indexmy-photo.jpg) was selected by default?
Just a thought.
I have this option selected for all of my sites. If you want to delete files they are all grouped together without having to search your server.
If you don't want to use this feature....deselect.

navaldesign
02-17-2010, 05:56 AM
Hi Terry,

Yes, It would.