PDA

View Full Version : I Am An Idiot



unpeeled
02-17-2010, 11:49 AM
Which is probably why I can't postion a video on a blue voda page.

I've used the tutorials and have managed to put together a pic & text based site, even managing to add sound files and link all the pages together. (www.unpeeled.net (http://www.unpeeled.net/))

Now I'd like to add videos. The tutorial is fairly simple and I've inserted (loaded?) videos from Myspace to a play page, but...

When I preview a test page it shows not only the rectangle that contains the video, but a whole load of text, 'width = 150" etc and some sort of empty bar above the video and I can't position the video on the page.

I had a look at similar queries on these forums, but the responses assume more knowledge than I have.

So, I'd appreciate some idiot proof advice.

Essentially I need to be able to drop a video in a box and insert it into a page and will need to change it's position on the page.

Cheers,

Shane
@ Unpeeled (unpeeled@tiscali.co.uk)

Collectors-info
02-17-2010, 12:21 PM
Are you placing the code in a html box?

unpeeled
02-17-2010, 12:50 PM
Hi,

I don't know. I just followed the instructions on the tutorial, ie, double clicked a flash box and dumped in the code (line called properties) I'd queried from the video on Myspace.

The video appeared on the test page and played, all fine there, but I can't alter the size of the box or move it around the page and the tutorial says nowt about positioning videos.

Cheers,

Shane
@ Unpeeled

Collectors-info
02-17-2010, 06:20 PM
Try placing the code in a html box. Post the code here if you have a problem.

unpeeled
02-18-2010, 06:54 PM
Hallo Chris,

Thanks for your patience, but I don't even know which line of text is the 'code'.

I tried again today, using an html box. Tried with a youtube video (http://www.youtube.com/watch?v=dRNWvf_91EA) First pasted the url line of text, nothing happened. Then tried the line from the embed box, nothing.

To be honest, I can't even *******te the success I had with a flash box yesterday.

Any foolproof tips much appreciated.

By the way, your Barnet Walks frontpage is looking good.

Cheers,

Shane
@ Unpeeled

mustard20
02-19-2010, 12:07 AM
You have two very easy options.

To use an HTML box simply copy the embedded code off the you tube video and place it in the box.

or

Use the You Tube option which is ten down from the HTML box and is marked You Tube.

Simply copy the URL of the You Tube video and place in the box and pic your size and your done.

Both are very simple.

unpeeled
02-19-2010, 03:37 PM
Ah,

I really am an idiot then...

Copied the embed code all of it, all this;

<object width="445" height="364"><param name="movie" value="http://www.youtube.com/v/dRNWvf_91EA&hl=en_GB&fs=1&rel=0&border=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/dRNWvf_91EA&hl=en_GB&fs=1&rel=0&border=1" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="445" height="364"></embed></object>

Opened an Html box.

Left click opens a box called HTML Properties and pasting the code into the space headed Custom HTML doesn't work.

Righted click and selected the HTML option, that opened a box called Object HTML, this has two windows, the top is called Generated HTML and the lower has three tabs, Before, Inside and After Tag. Pasted code into each of these, no joy.

The tenth toolbar selection I have is called Plug-In, don't seem to have a Youtube option.

Very grateful for all advice, sorry to be so dim, starting to wonder if I need an updated version of Blue Voda or something?

Cheers,

Shane
@ Unpeeled

Collectors-info
02-19-2010, 05:16 PM
You just need to paste the code in a html box & preview.
something is missing on your code with the url's. Try this as it worked at my end.


<object width="425" height="344"><param name="movie" value="http://www.youtube.com/v/dRNWvf_91EA&hl=en_GB&fs=1&"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/dRNWvf_91EA&hl=en_GB&fs=1&" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="425" height="344"></embed></object>

unpeeled
02-19-2010, 08:16 PM
Evening Chris,

Many thanks, that works and using the html box has lost all of the extra text and odd box I had when trying to use a flash box.

Still can't size or postion the damn thing though, is there a tutorial I've missed?

If you ever want any cds, let me know.

Cheers,

Shane
@ Unpeeled (www.unpeeled.net (http://www.unpeeled.net))