PDA

View Full Version : mouse over set image not working



nadiabodikian
04-24-2010, 11:49 PM
Hello,
I have creating several shapes/rectangles with text in it.
I have also created an inline frame.
I would like , when i run the mouse over each text, the corresponding image to show up in the inline frame.

so I have chosen on shape properties/events on mouse over/set image/inline frame 1 and chosen an image.

When mouse goes over the first shape created, the photo shows in the inline frame,

When the mouse goes over the second third etc it says internet explorer cannot display the web page.

what is wrong please?

Collectors-info
04-25-2010, 04:22 AM
I can only assume you haven't set the image link targets to the frame on your other links. (EI: The name of your iframe) Can we have the page url.

nadiabodikian
04-25-2010, 09:05 AM
Well i did not want to publish it as it is in a mess but here it is
http://www.alexanderhitek.com/eyewear-collection-test.html

i want the user to run the mouse over the menu on the right, so the design belonging to that genre shows, and if they like it , they can click and go to that page. Some are showing and some are not. The square and oblong is showing when mouse in not directly over it.
Any help will be very much appreciated, or if there is another way of doing this, instead of using text in shape, than please let me know

nadiabodikian
04-25-2010, 10:08 AM
I think I understand what is happening, but I dont know how to correct it. I have a backup disk E with same folder names as the ones on current disk C:, although when I am setting the image it is from current disk C: it is getting muddled up and files from E: are being accessed and these photos cannot be found there. I can see this as when I am tring to upload photos with FTP, only photos from E: can be seen. I dont know if I have explained well

Collectors-info
04-25-2010, 11:49 AM
Sounds like you found the problem as one or two of the other links are working.