PDA

View Full Version : Post site problems...



Serbu
04-26-2010, 03:13 PM
Hello!

I have built a website: http://www.viatatasanatoasa.com and I have two problems:
1. After publishing, Internet Explorer does not see all the pages.
2. At the top of the pages is a text(php pages are saved .php).
What can I do? Thanks file for tolerance!

slimworks
04-27-2010, 03:35 PM
Hello! I have made website in bluevoda. Publish my pages but they are not presented! See for if it is known something you say me.
Help me please!
www.slimworks.gr (http://www.slimworks.gr)

DarrenC
04-27-2010, 03:48 PM
Hello!

I have built a website: http://www.viatatasanatoasa.com and I have two problems:
1. After publishing, Internet Explorer does not see all the pages.
2. At the top of the pages is a text(php pages are saved .php).
What can I do? Thanks file for tolerance!

2 things to do

1) Change the page extension in page properties to php and republish.

2) You now have 2 index pages index.html & index.php. Locate index.html on the server and delete it. If using BlueVoda go to tools > FTP Manager > connect and remove the page from the right hand side.

DarrenC
04-27-2010, 03:51 PM
Hello! I have made website in bluevoda. Publish my pages but they are not presented! See for if it is known something you say me.
Help me please!
www.slimworks.gr (http://www.slimworks.gr)


Save and publish your first page as index - all lower case letters.

PS always start a new thread instead of gate crashing someone elses :)

Serbu
04-30-2010, 05:52 AM
For careless colleagues: The page saved as html containing a form, will be saved as php. Thanks!