PDA

View Full Version : Need help I don't understand how to fix Please



betelmotors
05-29-2010, 01:29 AM
I have been publishing the correct pages, I have double ,triple checked but the area of where it says the year and price of car in www.bet-elmotors/honda-civic.php (http://www.bet-elmotors/honda-civic.php) all of a sudden copies into whatever is the next car you look at why? For example if you just saw the civic then jump over to www.bet-elmotors.com/mazda-rx8.php (http://www.bet-elmotors.com/mazda-rx8.php) the year and info will be of the honda and not the rx8 even though on my saved and published page it is correct! And it happens with any car you first look at, then whatever you look at afterwards will be the info of first car. Why? Any help please

betelmotors
05-29-2010, 01:34 AM
Oops the first link is www.bet-elmotors.com/honda-civic.php (http://www.bet-elmotors.com/honda-civic.php)

CarbonTerry
05-31-2010, 05:25 AM
This can happen if you copy elements paste them into another page, edit and publish. My guess would be that you published the honda page last?
Look at it this way. Files for the website are not separated by page. All files are "thrown" into the public_html folder. If you keep editing a copied page only the last edit will show (on all other pages).
Here's how to fix the problem.
In the BV web builder:
Tools/Options/Publish
Check the box "Use page name for image prefix"
Re-publish your pages.

betelmotors
06-04-2010, 10:01 PM
Thanks so much for your help!! U Rock!!