PDA

View Full Version : Help!



alibeani
06-07-2010, 06:36 PM
i have been trying to publish my site but only index will publish. i have re-watched the tutorial on publishing pages, but cannot see what i am doing wrong. Error message 404 American express is all i get when i try to open other pages. site is s2smusic.us.

dsy
06-07-2010, 06:43 PM
I just had that same problem yesterday so what I did and it work..

when you open your navigation bar properties and you did your index as .

http://www.yourdomain.com/index.html right

now all your other link make sure if you do another link for exanple; your doing a salade page

you will do http://www.yourdomain.com/salade.html make sure you save that page in your folder as salade . if you save it as salade 1 it will not work it as to be exact the same hope that help that what was my problem yesterday I had a caps for the first letter

jasonspurlock
06-07-2010, 10:03 PM
Your problem is that you have a '.us' domain name and you're publishing all of your pages to a '.com' domain.

In BlueVoda, when you click "publish" make sure you're publishing them to your .us -- not .com

From your nav menu on the left, it looks like this will fix your problem.

Hope this helps,
Jason

jasonspurlock
06-07-2010, 10:06 PM
In other words, you should be publishing to http://s2smusic.us/about_us.html

NOT http://s2smusic.com/about_us.html

navaldesign
06-08-2010, 04:35 PM
The problem is not with publishing, but with linking.

Here are your pages:

http://s2smusic.us/about_us.html

http://s2smusic.us/appetisers.html

etc.

The problem is in your menus: you have used as link, http://www.s2s.com/about_us.html and so on

s2s.con is an AMEX site......

alibeani
07-23-2010, 04:49 PM
Thanks everyone, all sorted now.........