PDA

View Full Version : Lightbox Gallery Problems



devondiver
02-21-2011, 08:03 PM
Hi,

I added a photo gallery page to my website, using Lightbox in BV.

http://www.scubatechphilippines.com/gallery.html

When I published my page, it seems that my drop-down menu bar always appears over the top of the photos when they are expanded.

I have made sure that the menu bar is 'at the back' and that the Lightbox gallery is 'brought to the front'. I can't see any other way to fix this strange error.

Can anyone suggest how to fix this?

Thanks in advance!

Vasili
02-21-2011, 08:12 PM
Does not present for me as you describe using 3 different browsers. On your end alone.

(The whole point of a drop-down or sliding Menu is that they do remain on top of any photo or page element, otherwise they cannot be used/accessed! And your describing the drop-down "expansion" being over the Lightbox is illogical at best, as either the Lightbox is being used and presenting on top, or the Page is in normal position allowing the Menu to be utilized: you can't have it both ways -- either you are using the Menu or you are using the Lightbox.)

You should consider reviewing the following post to "reset" your system to load pages properly >> http://www.vodahost.com/vodatalk/355073-post4.html

devondiver
02-21-2011, 08:35 PM
Thanks for that! Flushing the DNS solved both the Lightbox and the Favicon problems I was having. :)

Now... just to sort out that malfunctioning 'conveyer belt' script on my 'courses' page... :(

http://www.scubatechphilippines.com/courses.html

Vasili
02-21-2011, 08:48 PM
All the images (or objects) must be exactly the same size in order for the Conveyor to work properlyu.
If you do not have a photo editor tool to re-size things accurately, consider downloading the free PixResizer (http://www.vodahost.com/web-hosting-helpcenter/?page_id=489) from VodaHost which will also automatically "optimize" the image file size for optimal loading ...