PDA

View Full Version : Adding video to Site



start living
03-17-2011, 10:32 AM
I have rendered my short video in both flash file extensions ie .flv and .swf
neither are accepted as the property to the flash icon put onto my page... what am I missing please?
Thank you
Hans

Alien Dude
03-18-2011, 12:05 AM
The .flv wouldn't be able to play as it needs a player to player though.
But the swf should of, unless it needed backup files like a xml file or a folder to run from. and in this case would not work until they had been upload to the server in the right place. now this very much depends on the software used to make the swf and some will publish the the swf into a html page into a folder on your pc, now if that was the case you would need to open the html page in a editor and copy the code. the code will ether be between <script /script> tags or <object /object> tags these should be entered on to your page in a html box and sized to the size in the code.

Watch out if it is a script tag as you may have to add a javascript in the head of the page and also upload an extra file named swfobject.js

If you have publish the page maybe a link to it might show the problem

start living
03-18-2011, 10:32 AM
The .flv wouldn't be able to play as it needs a player to player though.
But the swf should of, unless it needed backup files like a xml file or a folder to run from. and in this case would not work until they had been upload to the server in the right place. now this very much depends on the software used to make the swf and some will publish the the swf into a html page into a folder on your pc, now if that was the case you would need to open the html page in a editor and copy the code. the code will ether be between <script /script> tags or <object /object> tags these should be entered on to your page in a html box and sized to the size in the code.

Watch out if it is a script tag as you may have to add a javascript in the head of the page and also upload an extra file named swfobject.js

If you have publish the page maybe a link to it might show the problem
Thank you for the repy.
It is all a bit above me I'm afraid.
The video was made using camstudio 7 and rendered as a mp4. I reconfigured this to a flash video using "any video converter" software.
The flash icon which I drag onto the page does not accept either of the file extensions, the published page is empty. Nothing to see.
Any further help is welcome.
Thank you

Alien Dude
03-18-2011, 06:46 PM
If you want you can put all the files into a folder and zip it and put the link here on the forum, or upload the zip folder on this page (http://www.aliendudewebsitesolutions.co.uk/contact.htm) and ill see if i can get it going for you, original mp4 as well just incase the other files might be corrupted.